2/stroke is 4/stroking?

Discussion in '2-Stroke Engines' started by geebt48cc, Jun 25, 2010.

  1. geebt48cc

    geebt48cc Member

    Hey there,

    See, motor (Skyhawk 48cc 2/stroke) is doing everything right, but after about 1/2 throttle it starts 4 stroking. I'm doing every possible to watch for any air leak locations?..............but still???? (Maybe I need to take carb apart?) 25/1 mix,autolite plug 4093,Gap 020,new plug wire on CDI, and I've had C-Cip in all positions-leaving it in second from top)) Total miles is only about 200.

    Thanks, ideas are appreciated. (See, when running normal, it would run over 30+ ):shout:
    Last edited: Jun 25, 2010

  2. GearNut

    GearNut Active Member

    A 2-stroke engine will 4 stroke when the air/ fuel ratio is too rich.
    Try raising the needle clip one groove (away from the pointy end) and see if it helps.
  3. AussieSteve

    AussieSteve Active Member

    geeb, I would have suggested that you might need a smaller main jet, especially since the problem occurs only above half-throttle, but since it was running OK previously, it might turn out to be another problem besides the mixture.
    As Gearnut said, raise the clip to the top and see if it improves the situation, for starters.

    What colour is the plug?
    Not familiar with an Autolite 4093. Is it equivalent to an NGK B6HS?
    If not, I'd get a B6HS if I were you.
  4. geebt48cc

    geebt48cc Member


    Thanks Steve.......

    One thing that could be a problem is that I took off the new plastic cover (Red) on carb. I'm just using the filter w/small black round holder for carb. Wow, does it ever get the air, but it didn't 4/stroke till I did this? It still does same 4 stroking with original plug anyway.

    So, do you think taking that cover off has anything to do with it? (Still has filter.......just took the RED COVER off of filter.

    This Autolite 4093 plug, was the cross from the NGK B6HS that I tried to get.
  5. a/c man

    a/c man Member

    It's still running too rich.
    Move the clip up to the top position, dropping the needle all the way down.
    If it's 4 stroking at full throttle your main jet is too big.
    Most stock main jets run rich, mine did. Even with a performance filter and expansion chamber.
  6. geebt48cc

    geebt48cc Member

    2/stroke to 4/stroking

    Also, I just wanted to say I've never seen this motor smoke at all, but the plug is half & half/some lighter (25:1 mix). So, I'm really not sure about it being to lean?

    I've tried all positions on needle, and second from top works the best, but only to about 1/2 to 3/4 throttle. Also, it really takes very weak ,slow RPM's but idles well, and runs ok till I get to about 15mph.............then 4/stroke time without power.

    ?? (It has new style muffler thats solid state) Motor acts like it's restricted or something......(Low RPM's leading to the 4/stroking?)

    Hey, TY
  7. GearNut

    GearNut Active Member

    That sounds like a clogged muffler.
  8. AussieSteve

    AussieSteve Active Member

    What colour is half & half/some lighter ?
    ie White, grey, tan, chocolate, black? (Mine hardly smokes too, running 20:1.)

    The needle only has an effect up to ½ to ¾ throttle. After that the main jet takes over. This symptom is a sign that the main jet is possibly too large.

    Maybe the muffler is clogged as well. (Solid State Muffler?) Is there a screw in the end?

    What I would do is a WOT plug chop, with a new plug. At this point, anything else verges on guesswork.
    Take a look at the plug pic in 'NT Carb Tuning Basics', then let us know if your's is lighter or darker.

    Not sure about the red plastic cover. My carb doesn't have one. Post a pic.
    Last edited: Jun 26, 2010
  9. geebt48cc

    geebt48cc Member

    Yes Steve, the muffler has one screw in the bottom.....................What happens when I take screw out? Will then muffler come apart? See, all the seams on muffler look in everyway to be sealed. ???? I bought this past Dec 09..

    TY I'll get a picture on here..............
  10. geebt48cc

    geebt48cc Member

    Attached Files:

  11. AussieSteve

    AussieSteve Active Member

    That looks the same as my muffler. Doesn't the end-cap come off when the screw is undone?
  12. geebt48cc

    geebt48cc Member

    I took base of muffler off.....................................WOW, 2/3 power gain!!!!!!!!!!!!!!!!!!!!!!~ WooHoo, for a big 49cc.......................................

    Will climb any HILL!!!!!!!!!!!!!!!!!!!~
  13. AussieSteve

    AussieSteve Active Member

    I drilled a couple of 4mm holes right through the thin outlet pipe, just inside the end-cap, to allow some of the exhaust to bypass the baffle.
    There was a definite improvement without too much extra noise.
  14. geebt48cc

    geebt48cc Member

    True, that works Steve!!!!!!!!!!!!~.......

    ........but now, I've got a (VERY LOUD) 48cc bike.

    Ok, power or quiet?

    That's the question?
  15. AussieSteve

    AussieSteve Active Member

    The way I approached it was to drill a hole then test - repeat until it was the loudest I wanted to put up with. As I said, in my case 2 holes right through the tube was about right for noise.
    Could have got better flow/more power by drilling more but it would have crossed my noise threshold.
    (Got an expansion chamber here now to fit when I get a chance.)
  16. GearNut

    GearNut Active Member

    With all of the negativity that some folks are dealing with concerning gas powered MB's I recommend AussiSteve's method. A little more power and it is still relatively quiet.
  17. AussieSteve

    AussieSteve Active Member

    That's my concern with the expansion chamber.
    I'll wait and see. Hopefully it's not tooo loud.
  18. geebt48cc

    geebt48cc Member

    Once again.....................Absolutely fantastic power for only a mere 1.95 HP? BIG 48cc!~
  19. jarz24

    jarz24 New Member

    i try drilling holes in the muffler wow it made a huge diffence. it's alot louder but it sound mean as and wow the power cheers guess it fix so many problems:rolleyes7:
  20. geebt48cc

    geebt48cc Member

    2/stroke after 17 mph goes 4/stroke?

    Hey gang,
    Everything's running well (49cc Skyhawk), but after about 16-17mph, motor starts 4/stroking. I have big time gone over it for air leaks.

    Ok, same gas ratio mix as of 2 weeks ago 25:1 ,and would run in the lower 30's mph? Needle is in the same place(2nd down from top)....Mmm,

    Oh, I also put a new plug wire on (b:eek:etter in quality). A new plug cross over from NKG------ Autolite 4093 ....gap 0.20 , stock muffler with one drilled hole at base.Took air box off, only using foam filter. (Much more air flow)

    So, I thought high speed jet, but it ran at speed a few weeks ago with everything same/mix 25/1.

    PS- It had original (CHINA) everything when it ran faster?

    Sense new, I've ran about 4 full tanks.

    TY, Glen Ideas welcome.