Automatic Log out

Discussion in 'Forum Help & Suggestions' started by Barret, May 14, 2007.

  1. Barret

    Barret Guest

    I hope this hasn't been addressed previously (I searched but couldn't find it), but if it has, I apologize!

    Most of the time I visit this forum, I get logged out for no particular reason and without warning, and once that happens, especially if I haven't visited in a while, ALL the new posts I haven't read are marked read! Does anyone know why this is happening? Is it a bug that has not been fixed, or am I the only one with this issue? Lend me your brain....
     

  2. gone_fishin

    gone_fishin Guest

    i haven't experienced this problem, but i'd sure like to hear from anyone else who has so we can start to track it down.
     
  3. Guest

    Guest Guest

    My only problems are that even if I click "log me in automaticly each visit", I still have to log in each visit.

    Also, if I use AOL a lot of the time I log in and it just goes back to the log in page over and over....if I use Internet Exploder, I have no problems with that happening.
     
  4. azbill

    azbill Active Member

    I would use explorer then haha :lol: :lol: :lol:
     
  5. Barret

    Barret Guest

    Well, I think I figured out why I was automatically logged out those times before: I was using dial-up during those times! I use T1 at work and DSL at my mom's (staying there until our new house is built), and I've never had a problem with either one of those.

    So, I think it's a good argument to buy a faster connection once we're in our new digs.... :cool:
     
  6. gone_fishin

    gone_fishin Guest

    the aol thing might have something to do with it, but i'm lucky enough to live closeby quay & friend and they have dial-up, we always logoff and logon as a different member w/o a hitch...

    aol...ok, something to think about.

    we'll be changing s/w mid-july, all this will (fingers crossed) be a thing of the past...meantime, we appreciate you guys hanging in 8)
     
  7. Herrmanator8

    Herrmanator8 Guest

    i have all the same problems, but its nothing to make a big deal about, doesnt bother me if i have to re-type my name and password...unless its a workout for some others. :lol:

    jon
     
  8. Barret

    Barret Guest

    I finally got fast service at our new house (wireless broadband; love it), and I still have the same problem as before of the Automatic Logout. But, I will agree with Herrmanator8 in that I don't mind having to retype my name and password. This is because this new software does NOT mark ALL the forums as "read" once I've logged off or been automatically logged off as the old software did! That's the reason it bothered me so much to start a topic such as this. But hey, the new software doesn't do that, so I'm 100% happy camper, 0% complainer.

    So, I thank the admins for movin' us over!! Plus, this new board looks a heck of a lot better, and is much more user-friendly!
     
  9. ocscully

    ocscully Member

    I also seem to be having the same problem with the auto log-out. I'll be in the process of writing and when I go to submit get a message that I'm not loged in and have to sign back in? It will probably happen when I go to submit this reply.
    Scully
     
  10. gone_fishin

    gone_fishin Guest

    we haven't had any reports of problems wth this since changing software...if cookies are enabled & you checked "remember me" you should be good to go.

    please let us know in detail if something is going awry.
     
  11. Scottm

    Scottm Guest

    I logged in, typed a long PM then had to answer the phone for just a few minutes. When i said submit, it said I needed to log in. After I logged in again my post was gone. Normally that doesn't happen, usually I just log in again and my post stays. Is there a idle of time out limit tp keep me from being so wordy?
    ;)
     
  12. gone_fishin

    gone_fishin Guest

    try not to spend so much time on the phone :p

    yeah, scott...we have a "session timout" setting.

    if you're typing, the clock's running.

    if you're reading, but not moving around, the clock's running.

    you all know how i feel about reading, i want you to take your time ;)

    the inactivity trigger was set for 15 minutes...i've bumped it to an hour.

    thank you for using the forum help forum the way we need it used...the new software is a learning experience. i knew the setting existed, but was content to hang with default until it became an issue :cool:
     
  13. ocscully

    ocscully Member

    Auto Log Out seems to have reverted back?

    Augi,

    The title says it all. Perhaps when you were doing the latest upgrades the auto log out went back to the default setting?

    ocscully
     
  14. Kep1a

    Kep1a Guest

    I get the same logged out and loose my post or unread new posts problem on any PC that I do not check the "keep me logged in on this PC" box, such as at work or any PC I don't own.

    So thanks for the welcome change to one hour inactive log off.

    Kep1a
     
  15. gone_fishin

    gone_fishin Guest

    i forgot to amend this topic, guys...sorry.

    the numbers were so outrageous when an hour's worth of visitors were being displayed, i had to revert to half an hour...but kep' is right, checking off "remember me" and accepting cookies from MBc will help a lot.
     
Loading...