bike seems to be bogging at low speed

Discussion in '2-Stroke Engines' started by seth martin, Mar 24, 2008.

  1. seth martin

    seth martin Member

    my bike has just recently been broke in and i noticed a big difference in top speed and how weel it now runs at higher rpm but before it was broke in at lower rpms it seemed to do better is this a part of the breaking in process? it also doesnt take hills as well but top speed it much better and myuch smoother any reason this could be?thanks guys
     

  2. kerf

    kerf Guest

    Might want to check the carb adjustment, mine will bog when accelerating if the low speed jet is too lean. If you're too lean on the high speed, you won't develop full power. Just a change in temperature can require minor carb adjustment.
     
  3. 4 stroke or 2?

    Just to throw this out,if it's a 2 stroke and you run a bit rich with the premix,you could have in turn clogged your exhaust enough to do that very thing.
     
  4. seth martin

    seth martin Member

    its a 2 stroke and i run 25:1....temps have been a bit crazy here in fla 75 one day 35 the next night
     
  5. That shouldn't clog it. I would check the exhaust anyway,just to cross that off the possible reasons.
     
  6. seth martin

    seth martin Member

    is it as simple as unscrewing it and looking and ill see what your talking about are there gaskets to replace or anything
     
  7. sparky

    sparky Active Member

    My 2-stroke is now bogging a lot when I reach the upper RPMs. I slowly pull the throttle in about half way, but if I go farther... I start to get the "wa, wa, wa" instead of the "weeeee" that I miss so much. It will eventually get passed the bogging part only if it's assisted past the half-throttle stage, like with me pedaling super fast or going down a small hill. Then it's completely fine until I let off the throttle, and then I can't get back to full throttle again (without assistance).

    My guesses are that I've got too much oil, I've been running 20:1, and I'm almost done with my second gallon. I'm going to switch to 25:1 no matter what, but I'm wondering if there are other things I should look out for, like changing a dirty spark plug, changing air/fuel mixture, putting another hole in my gas cap, etc...

    Thanks in advance!
     
  8. kerf

    kerf Guest

    What engine are you running?
     
  9. sparky

    sparky Active Member

    That's a really good question. I lost the manual that came with my bike.

    It's a 33cc Chinese 2-stroke... obviously not a Happy Time. There's only an idle screw if that helps.
     
  10. sparky

    sparky Active Member

    I've got the same engine seth martin (the OP) has if it makes any difference.
     
  11. kerf

    kerf Guest

    Check muffler and exhaust port for carbon clogging.
     
Loading...