blown gasket

Discussion in '2-Stroke Engines' started by daveet66, Apr 15, 2016.

  1. daveet66

    daveet66 Member

    I recently stuffed my muffler tight with steel wool and it lost power how do I tell if I blew a gasket or something major?
     

  2. crassius

    crassius Well-Known Member

    take out the steel wool and try it again
     
    45u and daveet66 like this.
  3. daveet66

    daveet66 Member

    Yeah it runs like sh*t 10 mph
     
  4. daveet66

    daveet66 Member

    It won't shift before when I engaged throttle it would shift to higher speed stays at 20 mph
     
  5. crassius

    crassius Well-Known Member

    if it is the HT 2-stroke, first check to see if it is smoking a LOT & fuel dripping from exhaust, this would mean you're just full of fuel in motor & it will eventually clear out

    otherwise, clean it well and look for oil seepage around the outside of motor to find a leaky gasket, then look inside for seepage at a crank seal
     
  6. daveet66

    daveet66 Member

    Thanks man
     
  7. daveet66

    daveet66 Member

    Crassius Where is the crank seal?
     
  8. daveet66

    daveet66 Member

    OK I took them 4 bolts off there was oil on the gasket not a bunch what do I have to do to fix it?
     
  9. crassius

    crassius Well-Known Member

    if it doesn't look cracked or burned, just clean it and all surfaces there, turn it over and torque it down
     
    daveet66 likes this.
  10. daveet66

    daveet66 Member

    It looks burned
     
  11. crassius

    crassius Well-Known Member

    then a new one should be used
     
  12. daveet66

    daveet66 Member

    Not the part I took off but where yo
     
  13. daveet66

    daveet66 Member

    Crassius took off head cleaned everything like ya said put new plug in fired right up no bogging at all seems to go faster! Thanks
     
  14. crassius

    crassius Well-Known Member

    glad to hear it
     
    Timbone likes this.
  15. daveet66

    daveet66 Member

    I take that back ran fine yesterday I only rode it a mile I'm throwing in the towel back to no power 10 mph now it's dying on me ive had it for 3 years barely ride it because it's been unreliable from the get go it's a POS I've had to fix or replace something every other time I ride it!
     
  16. crassius

    crassius Well-Known Member

    check that you have enough flat washers under the acorn nut (or just break the tops off the nuts) as you may not be getting enough torque onto head
     
    daveet66 likes this.
  17. 45u

    45u Active Member

    Exhaust pipes on a 2 cycle are very critical! The stock ones are just OK but when you put steel wool in it you plugged it up a lot so take it out.
     
    Legwon likes this.
  18. daveet66

    daveet66 Member

    I did right after it happened
     
  19. daveet66

    daveet66 Member

    There is very little oil on head gasket I tried to check where carb goes snapped bolt
     
  20. 45u

    45u Active Member

    What I use to check for leaks for years is WD40. Spray it around the gaskets one at a time. If there is a leak it will either rev up or die.
     
    daveet66 likes this.
Loading...