[Chain tensioner] Spring loaded chain tensioner troubles >:(

Discussion in 'Transmission / Drivetrain' started by Tallen09161990, Oct 24, 2014.

  1. Tallen09161990

    Tallen09161990 New Member

    does anyone have a picture tutorial or can explain how to install these blasted things i am having nothing but trouble one problem is my chain keeps slipping off of the rear sprocket the other is the tensioner doesnt want to actuate like it should can anyone help?
     

  2. SOMF

    SOMF New Member

    Do you have any pics of the type you are using? The one I used was really straight forward. I installed it with out the spring, took out a link in the chain and then added a half link to get it just right. I then put the spring back on but I wasn't happy with the tension so I went to the hardware store and got a stiffer spring. So far it has been one of the best additions I have made bike 1.jpg You can see it fairly clear in this picture. Hope this helps
     
  3. crassius

    crassius Well-Known Member

    while I prefer the standard tensioner, a sprung one might work as long as the roller is adjusted in/out to where it feeds the chain exactly straight onto the rear sprocket
     
  4. Tallen09161990

    Tallen09161990 New Member

    Last edited: Oct 24, 2014
  5. Purple Haze

    Purple Haze Active Member

    Your chain is too long. Remove a link and try again. All the kits I have used, the chain was too long. Get a good chain breaker tool.
     
  6. SOMF

    SOMF New Member

    Like PH says, your chain is too long. To get it just right I had to use a half link, but you can move your adjuster forward or backward to give you more adjustment .