Engine will only run in motion

Discussion in 'General Questions' started by hamidny, Sep 3, 2014.

  1. hamidny

    hamidny New Member

    can anyone share there wisdom with me about a problem that my I been having with a 2 stroke engine, it will drive fine at high speeds but will not idel , I have taken the whole carb apart, cleaned it , done many of the things this form Suggested and gas seems to be fine , he has added more oil then gas ,added 4oz oil to 12oz gas but I don't thing that would cause the problem, even with the Throttle at hi , still will not idle standing still , but once moving it drives ok
     

  2. crassius

    crassius Well-Known Member

    could be the clutch or clutch cable needs adjusting - info is here on this board

    BTW - I doubt 4oz oil to 12oz gas would even run well
     
  3. Slogger

    Slogger Member

    The carbs are jetted to flow enough gas at 20 or 30 to 1 ratios.. At 3 to 1 the the mixture would be very lean, fuel wise. The oil doesn't run the engine, so I'd say mix some gas at the right mixture as a place to start.
     
  4. hamidny

    hamidny New Member

    thanks alot for all the helpful info , my friends , I think you correct about the carb jets because it was so thick that it wouldn't even come down the tube , but I always thought that the 2 cycle oils was just as flammable as gas because its being used with gasoline , how much oil should I add to 12 oz gasline for the breaking period
    Also there's almost like tar looklike substance coming out of the muffler when it is parked
     
  5. KCvale

    KCvale Motorized Bicycle Vendor

    It certainly could be the clutch, if it don't roll around smooth with the clutch locked in there ya have it...

    BUT that is an ungodly amount of oil in the gas.
    4oz (32:1) to 1 GALLON not 12oz of gas.
     
  6. Slogger

    Slogger Member

    About 1/2 ounce to 12 ounces of gas would be close enough. The tar is probably all that oil you've been trying to burn.
     
Loading...