First build Dax 70cc

Discussion in 'General Questions' started by Rob_E_Rob, Jan 26, 2010.

  1. Rob_E_Rob

    Rob_E_Rob Member

    So I finally got my MB up and running. I have to say that the rag joint and the chain tensioner are garbage. I ditched all that and installed a sprocket adapter from Creative Engineering. WELL WORTH THE MONEY for the sprocket adapter. Those guys are a little slow at the shipping but the product is awesome.
    So I am wondering if it is normal to have a lot of gear whine at first? My motor runs fine, and I am breaking it in right now, but It sounds like a stick shift car going in reverse ( do you know what sound I am talking about?).....lots of gear whine. The gear noise is just as loud as the exhaust. Will that ever go away as it gets broken in? Any other suggestions for a noob?


  2. srdavo

    srdavo Active Member

    Did you put a dab of grease on the gears, where they mesh? It doesn't take much.

    for more info, search this site.... type in navy bean. (humor me)
  3. Rob_E_Rob

    Rob_E_Rob Member

    OK good advise, I greased it up. I see what you mean about not too much. I can see how that could saturate the clutch. I am trying to run this thing in short duration runs to break it in. Its funny, the more I run it, the better it runs! I guess break in is really important. I am still using the original spark plug that came with it. Maybe if I trashed that thing and got a new one it would be even more smooth. This thing sure does vibrate a lot, is that normal?