First build- Genesis Two Nine MTB

Discussion in 'Introduce Yourself' started by Bobbah90, Nov 8, 2012.

  1. Bobbah90

    Bobbah90 New Member

    Hello Everyone~!

    I have been toying with the idea of a motorized bicycle for a long time now. I had previously owned a kit but sold it with the bike that I was going to put it on to settle a debt with a friend. After recently losing my job and just plain getting fed up with $200 a month for car insurance as well as $30 a week in gas, I sold my Jetta and am going to be building a MaB for my means of transportation until I can become more financially stable. Since both the bike and engine kit are scheduled to arrive today, I decided to start my build thread before they get here and see what everyone thinks.

    After tons of research on this and other forums like it, I decided to order the Genesis Two Nine 29" Mountain Bike for my platform. Don't get me wrong, I LOVE the cruiser type bikes and will probably build one for Summer fun eventually. But for now my biggest concern was safety / price. The balance of the components for the price was what made my decision for the bike. For $165 I was going to purchase the Schwinn Clairmont model from Walmart. To make this "road worthy" for the harsh New England winter we can get here, I was looking at adding a Monark springer fork, disc brakes, spring chain tensioner, hub adapter w/ sprocket, speedometer, headlights/taillights. By ordering the MTB, I saved quite a bit of money while still getting all the features I was looking for.

    As for the engine and components. I decided to order the PK-80 type two stroke kit in black from Pirate Cycles in Worcester. I thought that the black engine would look sick-nasty on the black and green Genesis that I chose. Also this company includes a U-bolt adapter with their kits, which I thought was awesome seeing as these motors are notorious for not fitting snug with the stock hardware. Along with that engine I bought an offset intake from bikeberry to take care of the carburetor clearance issues that some people have had.

    Also from Pirate cycles, I bought their custom sprocket adapter and a 36 tooth sprocket. However after reading some more I think I might need to purchase a larger sprocket for my big 29" wheels. Also I would like a more low end power and torque for the remainder of the winter. I think it will help in snowy and icy conditions with the snow/ice tires I'm asking for for my birthday.

    It's raining today so I doubt I will have the space to start any actual assembly today. I'm planning on opening up the engine and checking for debris/ light cleaning. Also going to do a quick inventory of parts to make sure I have everything I need for the time being.

    Any helpful advice that could be given would be much appreciated. I have plenty of experience operating two stroke engines but have never built one and never had to start a new engine for the first time. I've read a lot of different opinions on how to break the motor in, some say follow the manual and take it slow. Others say short bursts of WOT to help seat the rings and bushings and seal the engine up nice. I'm thinking of starting the first time, letting it warm up for a minute, then taking it out under load and giving it short bursts of throttle, slowing down, then bursting a little faster, slowing down. In that sort of progression. I also plan on running a full tank the first time I go out (probably going to be having too much fun to stop!)

    I'll post pics as soon as I can! Happy riding y'all and stay safe!

    Robert
    Edit/Delete Message
     

  2. Bobbah90

    Bobbah90 New Member

    Bike came in today around 1:30. Then another package from Pirate Cycles containing my new sprocket and adapter. Apparently the engine kit is being shipped from North Carolina, so I'll have to wait another day or two to start the engine build. Have the bike together for the most part. Still a few fine tuning things that need to be done. But its sunshine and clear cold skies for tomorrow. So perfect time for test rides and tinkering! The hub adapter fits like a glove and is rock solid. I got it on and the first thing that came to mind was "Now that's something I would trust my life to! (or at least my ***!:jester:)" Good looks on that Piratecycles1.com! I can't wait to see if it fixes all my chain woes from my previous failure at attempting to build one of these kits.

    I'm also now gloriously aware that I'm going to need a big beefy chain and lock for this thing. It's a black frame with neon green accents on the tubes and rims. It just stands out, even in the dark! Pic's to come from the daylight tomorrow!
     
  3. Bobbah90

    Bobbah90 New Member

    Hey everyone,

    Sorry I have not updated like promised. A lot has happened this past week. I received my engine kit on the 12th and finished the installation that afternoon. The engine fit perfectly on the frame without the rubber pads that I ordered, but I found when I put the rubber pads that I cut to the size of the inside of the mounts, the mounts would have broken if I tightened it down. So I went with only the rubber on the inside mount between the engine and the frame. Tightened down nice and snug! It seems to handle vibrations nicely (until my engine started revving wildy! More about that later). I ended up not needing to use the offset intake that I ordered with the NT Speed carb that came with the kit from pirate cycles. So I left it in the bag.

    Despite the rain, I decided to take it out for the first time and see if it would turn over. It did, but I noticed right away that the killswitch did not work and the bike would not stay running with the clutch disengaged. It was raining fairly hard and did not feel safe learning the new controls in these conditions so I took it in and waited for clearer weather to open her up!

    The next day was misty rain, the kind that doesn't pool up but keeps everything fairly moist. I felt safer, having ridden bikes in this kind of weather, most of my teenage existence. I just couldn't wait and took it out to start the break in. Decided to start her on 50:1 Amsoil Sabre with Stabil Marine Fuel Stabilizer (to handle the moisture and mandatory 10% ethanol in this the police state of Massachusetts.) After adjusting the idle screw so it would idle without stalling and off I went. Went with the ride it hard method to try and seat the rings all the way as quickly as possible. Rode it as hard as I could safely for about two hours with no problems. The stock knobby tires had very nice grip for the road conditions at top speeds. Handled hills alright with the 36 tooth sprocket, but If I lived back in SE PA, I would need a 48 tooth minimum I believe. I had heard that I should break it in under the conditions that it would normally be ridden in. So I guess the day couldn't have been better. A cold November day at 100% humidity is basically the middle ground of my year-round commuter bikes life. Took it home when I was too cold and wet to continue, but not before stopping to grab the wife and I a cup of coffee.

    The next day was dry and I decided to take it out again when I had some free time. Rode it around for a while, took it on the back roads and really opened her up. Took my cell phone with me and clocked myself at 32mph with the GPS speedometer app I downloaded. Not bad with a stock motor, that just started yesterday, I thought. Took it home because I had to get dressed for work. On my way to work, which is only a 5 minute walk from my house at the moment. Its not even necessary to use the engine for this particular commute but I felt like arriving in style! I had a good amount of trouble getting it started and finished the ride as a bicyclist not a motorbicylist :fail:

    The next day I took it out again, trying to finish the first tank of fuel off, about 20 minutes into my ride, I noticed I was being passed by a police officer. He got a fair ways ahead of me and pulled over to the side without his lights on and got out and starting waving me over. I pulled to the side and left my engine running trying to signal that I was busy and did not want to talk for too long. He asked a few questions like where I got the kit, how fast it went, what the legal requirements where on these vehicles. My heart started to race a little bit because I was afraid he might start hassling me and try to take my bike after that last question. I just told him that I was told it was an assist motor because it was not the main source of power for the bicycle and he nodded in agreement noticing the sprocket on the left side as well as the derailleur on the right. He said I was free to go and to be safe and off we went.

    About another 20 minutes later I noticed some bogging down in the engine and loss of power. I tried to adjust the idle again and see if that would do the trick. It didn't help. Then it started revving insanely high while idling and also started jerking a bit when starting from a stop, I always pedal before engaging the clutch so this was weird for me. I stopped and got off to take a look again. This time I noticed that my carb was wiggling when I touched it. Low and behold the stock intake manifold cracked right in half and was leaking a god awful amount of air directly in the cylinder. It came already ported so there was very little metal in the curves and I guess I tightened it too much. Luckily I was only a 15 minute walk from home so I pushed it on home to swap out for the offset intake I had spare. Upon attempting to do that I ended up stripping the holes in the block out because the intake was just a hare off to the point that I started cross threading it and did not notice until it was too late! Then I noticed that the sprocket adapter had slipped because I lost one of the side bolts that hold it onto the hub. I bent a few spokes lightly. This explained the jerking to me! UGH! It was too much frustration at once so I gave up for the day and decided I'd work on finding the fixes later.

    I found a local guy on craigslist who does small engine repair and he said he would re-tap it for $10 so that covered. Hopefully he can fit the intake I already have on it. I've been trying to get a hold of Pirate Cycles to order a replacement set of hardware for the adapter but no luck so far. I called on Saturday the first time but no answer. I heard they are pretty busy there so its not a big deal seeing as I only called once. They are closed Sunday and Monday so I'm going to try marathon calling every 30 minutes tomorrow until I get an answer. I also sent an e-mail on Saturday but no reply either. They don't have a replacement set of hardware for that part listed on their site. So I have to talk to someone to get it.

    Sorry for no pictures either. I had some in my phone, but I lost it outside in the rain and the battery is toast. I'm going to take some later with my wifes phone so keep an eye out for those coming soon!

    Thanks for reading my novels everyone. Just figure if I give as much info as possible, I might be able to get better quality help, as well as help other before they even get the chance to post about the problem they have!

    Happy and Safe Riding!
     
Loading...