First startup w Honda GXH50...any advise?

Discussion in '4-Stroke Engines' started by SeanyMc, May 7, 2010.

  1. SeanyMc

    SeanyMc New Member

    SO i just got my Bike and it has a chinese version of a Honda GXH50. I just started it up and it sounded good. I took it around the block and down the street and now it doesnt sound like it is idling as well and has just stopped a few times if Im not giving it gas. Is there anything I should be worried about? Does anyone have any reccomendations for a first time owner/rider?
     

  2. MotoMagz

    MotoMagz Member

    Hi,the large black plastic philips head screw on the the left side of the carb. is the idle screw.You might just need to turn that in a little. Also check your throttle cable for play and make sure you have a inline fuel filter.

    MotoMagz
     
  3. give me vtec

    give me vtec Active Member

    yep, that's what I was gonna say.
     
  4. SeanyMc

    SeanyMc New Member

    Great! Thank you. One quick thing. I do have an inline fuel filter. The one thing that it might be was that after my first ride I noticed that the nut that connects the throttle cable, had come loose, i tightened it back up and thats when I started noticing the idling issue. I will take a look at those things.
     
  5. Neon

    Neon Member

    Doesn't sound serious at all. It sounds like the throttle cable gained a little slack when the nut came loose. Causing it to not idle as well.
     
  6. mcconnsp82

    mcconnsp82 New Member

    Hey thanks. I kinda figured thats what it was, but just wanted to be sure.
     
  7. jared8783

    jared8783 Member

    You said you just got this bike and it has an engine on it

    Did you purchase this used?
    If so could be dirty carb

    If it is new then you could rule that out
     
Loading...