from the uk first build

Discussion in 'Introduce Yourself' started by rich2484richard, Mar 5, 2011.

  1. hey i live in the uk and have just built my first build, they are not common over here, in fact there is only one recorded build that someone has managed to get on the road, road laws are stupid in the uk and you cant do anything. so here i am got one from ebay gt4 70cc or 68.99 something or other cc, (chinese for you).

    so its all fitted and bike runs fine exept that the engine will loose power when throttle opened, runs fine when standing but when riding cannot open throttle as engine just dies, pump primer and runs ok for a while then dies again.....

  2. bluegoatwoods

    bluegoatwoods Well-Known Member

    welcome aboard, richard.

    I won't try to diagnose your trouble (though it certainly sounds like a fuel-feed problem) because there are people here who can advise you much better than I. You'll hear from them soon.

    Good luck and have fun.
  3. thanks i ahev sorted the issue today and really kicking myself for it, the needle housing inside the bowl was not screwed to the carb. how simple yet i completely missed it and it never even picked up in my head. bike is awsome and really cany wait to get it on the road.
  4. bluegoatwoods

    bluegoatwoods Well-Known Member

    yep, I think most of us have gone through building or doing maintenance work and forgetting something simple and obvious. Then we'd puzzle over it and when we'd finally discover that simple error would feel sheepish. Glad there wasn't anyone around to witness it, etc.

    I also remember the excitement of the first real ride after very local testing. Confidence and excitement building....time to go for it.....

    It felt great.

    Have fun.
  5. Stan4d

    Stan4d Banned

    Hi rich2484richard!!

    Welcome to MBc! Home of many answers, and awaiting your ideas.

    General request to all new members.
    Please, before posting any questions, do a search. Then READ,READ,READ.
    There is a ton of information here. Many of your engine and performance issues in the Garage & Tech/Mech Help have already been covered. Here at MBc we are the home of nearly all MoteredBike questions. If you search and are unable to find your answer, don't hesitate to post your question. Were here for each other! Enjoy! :grin:
    Here's 2 great links to get you started.

    If you have any questions feel free to send me a private message.
  6. thanks stan, i did do some searches and found that lot of question asking about carb problems i had already done and checked myself, also a lot went off topic so i gave up reading after the first 2 pages. but my problems have been solved.
  7. many thanks all.

    i do have one question, has anyone fiited a 6v light system to there bike. i need to fit a full set of lights (indicators, brake, headlight etc) and they need to be from a good powersource, replacable batterys are not an option and i need to wire them up to a 6v small battery that would need to be charged by a dynamo. what i need to find out is would this system work????????

    will be looking thro other threads but kust throwing it out there.
  8. i have fitted a light ssystem to my bike and have noticed that the front indicators are really dim but the back are bright. the battery is at the back so im thinking that the length of cable is greater to the front so im loosing volts any thoughts. sorry not mutch info but thats all i can to explain it.
  9. kansasmike

    kansasmike New Member

    Great deal

    Sound pretty Cool.