GX35 Question

Discussion in '4-Stroke Engines' started by jimeme, Nov 4, 2008.

  1. jimeme

    jimeme New Member

    I have a Staton friction drive with very low hours on it and am getting gas mixed in with the oil. If anyone knows what is happing please let me know.

  2. HoughMade

    HoughMade Guest

    Is it mounted dead level? Is there a fuel shutoff? Does it start and run well?
  3. astring

    astring Member

    gx35 does not have to be level.
  4. HoughMade

    HoughMade Guest

    Obviously, things are not right with this engine- would help to know all the variables to diagnose.
  5. fetor56

    fetor56 Guest

    Possibly the float is set incorrectly.
  6. Happy Valley

    Happy Valley Active Member

    What weight oil are you using and what are the current ambient temperatures where you ride?

    I have a Staton FD w/a Robin 35 and it initially had the same problem, in probably the first 5 hours of use. There is a thread here you can search for that mentions several members had the same problem.

    I simply changed the oil, not according to the manual schedule but when it smelled of gas or looked dirty. I probably changed it at the first 5 hours then again at the next 5 hours, then after ten hours. The problem went away, the engine has good power and speed so I assume it was just the initial breakin.

    Change the oil, not a good thing to run it with oil thinned with gas.
  7. jimeme

    jimeme New Member


    I live in Southern California and the oil is made for small 4 cycle engines. I have only used the bike about a dozen times and there is no fuel shut off, only a priming bulb to get the engine started. If it's just a break in thing I am OK with that. I just don't want to ruin the engine and have Honda say that I did something wrong and the warranty does not cover it.
  8. HoughMade

    HoughMade Guest

    If you have gas in the oil, drain the oil and replace. Use the priming bulb sparingly and check it after every time you use it to see if there is gas in the oil.