Hello from MA

Discussion in 'Introduce Yourself' started by techtiger, Jul 2, 2012.

  1. techtiger

    techtiger New Member

    Just saying hello from Springfield, MA. If anyone is near I could use some help with some chain issues but here is my bike so far:
    http://img96.imageshack.us/img96/2331/img201206261613301.jpg
    http://img208.imageshack.us/img208/9106/img20120626161302.jpg
    http://img19.imageshack.us/img19/9516/img20120626161248.jpg

    The problem with the chain is that it pops off the rear sprocket. there is a miniscule amount of wobble but is centered properly. Could it be that I am using no chain tensioner? I really am more of a visual learner per say. But as I go through the forums filing the teeth on the sides, tightening bolts in problem areas could fix it but still not sure from the rear that its aligned properly. In my eyes from the rear looking from the sprocket to the engine sprocket its straight. It's got me confused.
     

  2. techtiger

    techtiger New Member

    I've actually got three options for a tensioner at the moment. One from pirate cycle and the other two are the standard ones from the kit except one of the has a spring mod to it. But definitely down to ride as soon as I get this chain to work without coming off.
     
  3. rule413

    rule413 New Member

    hopefuly your chain is not too short....make sure to leave a bit of play in the chain once the tensioner is set and you have rolled the bike forward at least one full revolution...when your all good, you know where to find me....
     
  4. techtiger

    techtiger New Member

    I had noticed that the rag joint was moving the sprocket too far left but I wont know how to go about adjusting it to go right without the rag joint clamping the spokes.
     
  5. rule413

    rule413 New Member

    The spokes are suppose to be clamped down on....a bit of loctite on the threads as well. If I remember correctly, during my kit install, I spent an hour getting the sprocket centered perfectly...
     
Loading...