Hello! New and experienced. NEED HELP as I'm confused $$$$

Discussion in 'Introduce Yourself' started by Giant cowboy, Jun 24, 2014.

  1. Giant cowboy

    Giant cowboy New Member

    Hi! I've been watching these post for a while and doing my research, but I have got to a position that requires more purchases and I want to make sure I buy correctly.

    HERE'S the situation if you can help:

    Chinese motor (ebay) - correct break in
    running 1/4 throttle and drive gears mis-matched and blew 9 teeth! (mfg) replaced with new lower end. Added and ran.

    Upon running, shortly turned off and never started again. Please understand both magneto's are good and new. Have new spark plugs and wire. ALL OHM'S test well, mags on OHM'S check out.

    CDI I question, but I feel I'm not getting enough out of the magneto. I live in RACE CITY USA (MOORESVILLE) and have multiple CDI's that I can use from 2 stroke motors.

    I get intermittent spark. Fuel is good and head is tight. I have registered correctly for OHM'S on MAG and not sure how to test CDI as it has occasional discharge.


    PROBLEM:
    New lower end ran great, shut off and never started. Omitted kill switch, double checked ground, new spark plugs and spark wire/ plug head. OHMS check out. I get zapped every now and then but it's rare.


    THIS IS A SIMPLE MOTOR/ IGNITION, BUT IT'S VERY VERY TEMPER MENTAL

    ANY SUGGESTIONS WOULD HELP AS I'm down to my last dollars for a CDI.

    Cordially,

    Giant cowboy
     
    Last edited: Jun 24, 2014

Loading...