help i log in, but wont let me do anything??

Discussion in 'Forum Help & Suggestions' started by yimmie, Sep 26, 2009.

  1. yimmie

    yimmie Member

    i log in to site try to answer thread and it tells me to log in. so i do , it says welcome and then i try to reply, start threadetc, and it tells me to log in??
     

  2. fetor56

    fetor56 Guest

    Have u deleted ALL your PC cookies that relate to MotoredBikes.com(whatever@motoredbikes)......even the hidden ones?
     
    Last edited by a moderator: Sep 26, 2009
  3. Tom

    Tom Active Member

  4. yimmie

    yimmie Member

    thanks i try that
     
  5. Tom

    Tom Active Member

    How did you even post this if it won't let you do anything????
     
  6. I quit! 3 times now I've logged in and written a new thread about my new motored bike. All is okay untill I attempt to post it, then it tells me I'm not logged in. I've also been prevented from posting photos lately, even though I've done so in the past. I've checked for cookies, viruses, etc. It's the site that is borked, not the users.
     
  7. fetor56

    fetor56 Guest

    Unenviable situation to be in...have u tried posting a new thread in another browser(eg,Maxthon)?
    Obviously u can still post comments normally(dunno about PM's) so maybe also try contacting Tom & start a new user account.IF that works transfer all existing info to this new account & delete the old.
     
  8. Tom

    Tom Active Member

    I don't think that is possible.

    Its usually on the user's end. Most people are logging in and posting fine, so if an individual is having problems, its usually something to do with their computer.
     
Loading...