help with pics?

Discussion in 'Forum Help & Suggestions' started by jeffspeeder, Mar 27, 2007.

  1. jeffspeeder

    jeffspeeder Guest

    help

    my camera is not letting me post my pics on here can u halp me figure this out?
     

  2. Tom

    Tom Active Member

    what does the error message say? You can email me the picture, you need not post it here to enter in the bike of the month competition
     
  3. jeffspeeder

    jeffspeeder Guest

    ok

    i origalny sent u the pics via PM but it did not work so i deleted the message and i tried posting it in the gallery it still did not work idk if it might be the camera sould i try to send the message again to you?
     
  4. gone_fishin

    gone_fishin Guest

    i moved this into the forum-help section...

    ok, first, you need to enter the bike-o-month contest thru e-mail to tom.

    second, about the pic problem, are you using our "upload picture" feature?
     
  5. jeffspeeder

    jeffspeeder Guest

    ya

    i use the upload form and it seems to not put the right code in im not shure hoe to my other camera will work but i dont have it
     
  6. gone_fishin

    gone_fishin Guest

    if you would, please, do a test post of a pic here...don't do anything to it, just click "submit"...maybe we can help you figure this out.
     
  7. jeffspeeder

    jeffspeeder Guest

  8. gone_fishin

    gone_fishin Guest

    you had "disable BBcode in this post" checked...that was the problem.

    now, we expect a nice "picture gallery" post in payment :p
     
  9. jeffspeeder

    jeffspeeder Guest

    so

    is it fine now ?
     
  10. gone_fishin

    gone_fishin Guest

    sure is, just don't check-off that box. we only allow BBcode, if you disable it, you won't be able to do much of anything.
     
  11. jeffspeeder

    jeffspeeder Guest

    ok

    i posted pics in the gallery
     
  12. gone_fishin

    gone_fishin Guest

    i looked...it seems you had disabled BBcode by default on your profile page. i fixed it for you.

    is anyone else having a problem with the BBcode being disabled by default?
     
  13. jeffspeeder

    jeffspeeder Guest

    i

    thx idk but i can post pics thanks
     
  14. gone_fishin

    gone_fishin Guest

  15. jeffspeeder

    jeffspeeder Guest

    so do i send the bike of the month pics to who
    ?
     
  16. gone_fishin

    gone_fishin Guest

  17. jeffspeeder

    jeffspeeder Guest

    ok i sent them to ur email
     
Loading...