Kinda Jerky At Low Speeds.

Discussion in 'General Questions' started by Illumin, Oct 7, 2013.

  1. Illumin

    Illumin New Member

    Hello everyone, I just built my first rig, and it's running good but it's kinda jerky at lower speeds/taking off, but when you get cruising it's smooth sailing.

    I feel like it could be cause my chain is kinda loose, I could try tightening it, but when I tried before, there was a tight spot in the chain when you pedal, so maybe

    somebody can give me an idea of what's going on, or maybe point me to a reference of chain adjustment etc that would be greatly appreciated.

    Or is that just normal operation for it to be Jerky a little bit at lower speeds?

    Another thing, my idol screw doesn't seem to work, I've tried adjusting it but don't hear any difference in RPM's.

    This is my first post so sorry if it's in the wrong section. I attached some pics of my baby, let me know what you all think. Thanks again.

    20131006_150825.jpg 20131007_135816.jpg

  2. joshua97

    joshua97 Member

    okay, sudden tight spot in chain is a wheel thats on an angle or wobbly sprocket, the black motors are often poor quality and tend to fail to idol-as is mine too, try adjusting idol by tightening cable, and as for jerky at slow speeds-depends how low, if ur really slow this is normal, but if ur giving a bit of throttle and it does it then thats odd, check ya chain and sprocket and wheel alignment first :)
  3. joshua97

    joshua97 Member

    and make a bracket to support that muffler- e.g. a big U bolt- or ya will snap or cross thread muffler screw holes