Clutch Motor shuts down when clutch is disengaged

Discussion in 'Transmission / Drivetrain' started by ariel, Aug 9, 2009.

  1. ariel

    ariel New Member

    It seems that the motor runs fine but when I squeeze the clutch lever to disengage the clutch while riding the engine shuts down. Engine only runs when clutch is engaged. Can someone help? By the way, it is a brand new engine kit from ebay which hasn't been broken in yet..
     

  2. arceeguy

    arceeguy Active Member

    Maybe try and increase the idle speed with the idle adjustment screw on the side of the carb?
     
  3. graucho

    graucho Active Member

    Yes, then you may have to adjust the top carb cable a touch. Counter clock wise 1/2 turn at a time.
     

    Attached Files:

  4. machiasmort

    machiasmort Active Member

    Could that one be a woodruf key guy's? Or would the motor not run at all?
     
  5. ariel

    ariel New Member

    Would I turn the idle screw clockwise? How many turns? What's the ideal position for the idle screw?
     
  6. machiasmort

    machiasmort Active Member

    There is no ideal possition. Just make sure you never loosen it enough to rattle out!

    Turn clock wise to raise idle.
     
  7. EnFlaMEd

    EnFlaMEd Member

    I would loctite the idle screw just to be certain you wont loose it.
     
  8. frenchlayer

    frenchlayer Member

    even better, just get some wire and wrap around the idle screw then attach the other end to something on the frame, if it does fall out at least it won't go far
     
  9. dont loctite your idle screw ,you will need to readjust it again later.

    my kit came with a spare screw.
     
  10. jl0131

    jl0131 New Member

    did you ever fix this problem? my bike is doing the same thing. also the engine is making this weird poping noise very loud everytime the spark goes off to ignite the fuel. anyone know whats going on?
     
  11. jl0131

    jl0131 New Member

    NEVERMIND! just had to adjust the idle screw!
     
  12. ariel

    ariel New Member

    Thanks everyone for your comments. I adjusted the idle screw and now engine seems to run.
     
  13. robin bird

    robin bird Member

    I purposely have mine set to shut off when not acelerating as a safety measure.
     
    Last edited: Aug 20, 2009
  14. ariel

    ariel New Member

    Robin Bird, you mean you have your idle screw set so that when you are not accelerating the motor shuts off?
     
  15. EnFlaMEd

    EnFlaMEd Member

    Isnt that what a kill switch is for?
     
  16. robin bird

    robin bird Member

    It shuts off when twist grip is completely closed and yes i have had a kill switch fail at a critical moment
     
  17. tskrem

    tskrem Member

    i have the same problem as ariel but when i change my idle screw position, it doesnt matter, still dies when clutch is disengaged...?
     
  18. machiasmort

    machiasmort Active Member

    check the choke (off is down) and gaskets for leaks
     
  19. tskrem

    tskrem Member

    its not the gaskets.. its a new motor...
     
  20. AussieSteve

    AussieSteve Active Member

    New motors often leak the worst. They're a good design, but they're not well engineered or assembled.
     
Loading...