Need info!!

Discussion in 'General Questions' started by Andres, Nov 18, 2016.

  1. sp1ke

    sp1ke Member

    if its that rich itl have a black spark plug !
     

  2. sp1ke

    sp1ke Member

    failing it being carb the rest of that info is still valid but only 4 miles proberbly carb and heating up changing the ratio so cold its proberbly better

    use this as a bible statement to live by

    A rich problem gets worse as the engine heats up.



    A lean problem gets better as the engine heats up
     
  3. Sasha1234

    Sasha1234 Member

    What the f**k. Wow, no. I'm STILL LOST. So, basically I remove the bolts that tie down the top part of the motor correct? Then I'm looking for seals that are missing? Or broken. Why would they be broken or missing if I JUST bought the thing not even 50 miles in?! And you're saying that I should put the c needle clip on the needle what, one notch UP, or DOWN?
     
  4. sp1ke

    sp1ke Member

    we will go a step at a time for you try this report back just move the clip up one notch on the needle in your carb like this



    moving this clip up a notch gives more air to your mixture in mid range throttle

    it does this by droping your needle down restricting fuel more

    as this is a new engine you have to set up that carb for it to run right

    this is test one and should hopefully fix most of your issues
     
  5. sp1ke

    sp1ke Member

    forget everything i said about seals n gaskets for now thats for used engines more then new i didnt notice it was only rode 4 miles i was thinking u meant u rode it for miles with no issue lol

    but definatly make sure those four nuts on top of the engine are tight on a new engine when u first get it and after its heated up and settled in check again !
     
  6. Sasha1234

    Sasha1234 Member

    Ok. I'll pull the clip UP one notch.Please tell me that 20:1 ratio means 6 oz of oil to one gallon of gas.....
     
  7. Sasha1234

    Sasha1234 Member

    Yeah, I'll definitely tighten the bolts tomorrow! There's no way it could be the seals. It's just odd how I'm losing throttle power. I can basically bike faster than the thing runs. Odd....
     
  8. Sasha1234

    Sasha1234 Member

    Back to the gas thing. I had used about two and a half tanks of the 16:1 ratio....Is that enough time for it to be broken in?
     
  9. sp1ke

    sp1ke Member

    2 n half tanks is way past time to recheck them bolts after first few runs id recheck just because things are settleing in and those threads the 4 bolts go on do stretch more so when new like a chain stretches

    it really sounds gutless i cant help but think leak somewhere but we will 1 step at a time solve this

    let us know how u get on i wouldnt be to suprised if them nuts are a bit loose

    try that first if no immidiate improvement do the carb clip if its not much much better by then come back tell us the results
     
  10. Sasha1234

    Sasha1234 Member

    Sounds good. What about the mixture?? The 20:1. That's 6oz of oil right?
     
  11. sp1ke

    sp1ke Member

    to be honest i guess it >.< when ur carbs set up right u can use your plug to tell how much your over oiling by
    and u do want to slightly over oil these engines but not so much u get lots of carbon deposits but if these guys say that listen to them its no doubt right

    mine is actually new im a motorcycle mechanic getting in to these engines

    so straight away im deliberatly over oiling whyle its wareing in the piston n rings to the chamber bore at this time of settling in friction and the heat it generates can be desasterous as can ragging it dure in this time on any new or engine with a rebuilt top end with a new bore n piston u can lessen 2 stroke later when youve wore in the engine fully and carb is set up so not effecting plug readings but as i say go by these guys on that one make sure they know its a mix for wareing in a new engine not the normal mix
     
  12. Sasha1234

    Sasha1234 Member

    You've been really helpful!!! Yeah, 20:1 is right for the next two tanks. Then use 3 oz of oil after that. Can I leave these things outside overnight?...... In cold temperatures?.... I haven't seen to have any problems with starting it.
     
  13. StreetDemon

    StreetDemon New Member

    Not recommended to leave it outside in the weather because you chain could rust and eventually snap and fly up and hit you (it's happened to me) or moisture could leak into your magneto and cause shorting therefore it won't run well if at all. Try and keep it under cover at least or in a shed or a small room you don't mind reeking of petrol.
     
  14. Sasha1234

    Sasha1234 Member

  15. Sasha1234

    Sasha1234 Member

    Someone told me that it was fine. Lied, clearly. Well, to sp1ke, I just tried the carb needle thing by moving it up one notch. And tighten the bolts on the head, all though only one or two bolts moved a little bit. So, idk.
     
  16. Sasha1234

    Sasha1234 Member

    I just tried riding it (took a while to start) in the snow and I only ran it for a little bit, but seemed to have the issue, hopefully, solved. Then again, I did only ride it for two minutes. The real test will be when this snow clears out on Sunday
     
  17. Sasha1234

    Sasha1234 Member

    I also, pulled in the two prongs in the carb back to its original position as opposed to pulling them more towards the float. Would that make a difference? Where gas would take a little longer to have the float hit the prongs. You know what I mean? Where that rocket ship like needle that closes off the gas from overflowing?...Yeah that.
     
  18. Sasha1234

    Sasha1234 Member

    Awesome. Well, I rode the thing without a problem. I didn't go full throttle because of the snow. But it didn't die on me. And the idle screw, if it's too much in, does that effect the way it runs? I loosened it up by three turns and it sounds good. Not too loud.
     
  19. Sasha1234

    Sasha1234 Member

    Success!! The idle screw and the clip on the needle did the trick! I'm all set. No more bugging out or having the thing kick back. I appreciate all the help guys! It runs true now. Much faster than before!
     
Loading...