new here

Discussion in 'Introduce Yourself' started by rj1967, May 13, 2015.

  1. rj1967

    rj1967 Member

    Hi I'm Ronnie. I bought a used 80cc for my mountain bike. Ran great till thismorning. Now won't start at all. Thought it might be flooded so I drained bowl...then checked float...replaced throttle cable...checked spark plug....several headaches later still no start. Any ideas?
     

  2. Slogger

    Slogger Member

    Hi Ronnie, welcome to the board.
    I'm no expert but I would take the plug out, put the lead on it, hold it against the engine to ground it and push the bike forward watching for the sparks.
    -Just guessin
     
  3. rj1967

    rj1967 Member

    Put in brand new plug..still no fire. Engine turns...just won't turn over. Is it possible I could have gotten gas into the engine?
     
  4. rj1967

    rj1967 Member

    Now I'm getting ****ed. Put Ob new carb... new plug...new throttle cable...and still no fire. What am I not doing right??
     
  5. Slogger

    Slogger Member

    You can check if your CDI is firing by doing the spark check deal up above there.
    These little things can be troublesome sometimes.
     
  6. rj1967

    rj1967 Member

    Had gas coming out of muffler...is my motor fried or is it something else
     
  7. Slogger

    Slogger Member

    If you flood it or have a dirty float needle and seat you can see gas from the muffler.
    Take out the plug, shut off the gas and pedal it up and down the street holding the throttle open to clear out the engine, then give it another try.
    I had a bad gas shut off valve on the tank once, it wouldn't shut off.
     
    Timbone likes this.
  8. rj1967

    rj1967 Member

    OK pumped all gas out of block..still no fire. I'm done.
     
  9. rj1967

    rj1967 Member

    Checked plug.. good spark. No fire in Engine. Was running 6.5oz of 2cycle oil to 1 gallon of gas. But I don't think its burnt up.
     
  10. Slogger

    Slogger Member

    That's quite a bit of oil. I doubt your engine is burned up. You might try backing that down to 4 or 4 1/2 oz to a gallon.
    If you have spark, and gas is making it down the line to the carb, you might want to just take the carb off and clean the jet, the float needle and the seat, the passage where the gas comes into the float bowl. Any bit of grit in there can hold the needle valve open and the engine will flood.
    If it was to stick open while it's running it can really throw some fire.
    I had a Yamaha Roadstar that got a tank full of filthy gas and did it. A 2 foot flame just about took my eyebrows off.
    Before putting the carb back on try tightening the pivot screw on the choke plate. They get loose and the choke turns itself on, causing trouble.
    I hope you find the trouble, that's about all I have.
    There are guys here that will have more ideas.
     
  11. rj1967

    rj1967 Member

    Appreciate it. I've tryed everything...pumping gas out of motor..new spark plug even though I got a spark on both..put on new carb...tryed adjusting float...not sure what else to try but I will check the choke screw too. Thanks.
     
  12. rj1967

    rj1967 Member

    Can anyone reccomend the best site to go to for replacement parts for a garden variety 49cc and 80cc? Thanks
     
Loading...