new member having hard time

Discussion in 'Introduce Yourself' started by hatmon, Mar 12, 2011.

  1. hatmon

    hatmon New Member

    alright so heres the deal, i just got this motor installed after about 5 hours of messing around with it about 2 weeks ago, it was running perfect till i had run about 1.5 gallons of fuel through it, and was heading back from town one day on it and it started making noises, i knew i was low on gas and figured it was about to run out on me so i kept pushing it for a lil while without thinking much into it, went about a mile down the road as the noise kept increasing, look down and the muffler is hanging off, about to fall off, so i stop the bike 3 miles from home, tighten up the bolts by hand quick and try to start it, and no luck, so on the way back to home i would walk up every hill and try to start it on every downhill with no luck, it has been about 8 days since this happened and i have tryed to start it a good 50 times or so since then after making various adjustments and ect to the carb and stuff, i thought there might be a problem inside the motor so i took it to my tech teacher in school (im only 16 btw) he opened the motor or whatever and said the motor was over flooded and he dumped out about 1/2 a cup of fuel, he said wait a day with it sitting upside down to dry out then put it on and it should start right up, no luck, it just sounds like a regular motor when i dump the clutch with no power, i have checked for spark and the engine is getting fuel, i have adjusted the idle screw 20 different times, took the carb apart 3 times and cleaned it out VERY THOROUGHLY, tryed starting with choke on choke off choke half with no difference in any, i have not gotten a single sputter yet out of this since it died when the muffler was hanging off i have searched this forum multiple different times searching for an answer and have yet to get close to fixing my problem, somebody please tell me what could be wrong!

    i also bought some sta-bil for treating gas with ethanol in it, that is also designed to clean out the carb and engine yesterday and tryed to start it 5 times today with that mixed into the fuel with still no luck
     
    Last edited: Mar 12, 2011

  2. Animal454

    Animal454 Member

    Have you checked for spark???

    Reset the carb to factory settings??

    Hope you get it figured out. I am sure these guys will help you out. I am new bikes but not 2 strokes.
     
  3. hatmon

    hatmon New Member

    checked for spark 3 times, each time i got multiple flashes of sparks while holding the spark plug next to the tank going down a small hill

    changed the needle adjustment in the carb even as in this thread http://www.motoredbikes.com/showthread.php?t=4894&highlight=circlip set it richer/leaner made no difference in starting, but settled on having it at 2 instead of at 3 where it was at, because i live a bit higher up in the mountains, other than that the carb is pretty simple i had to have adjusted it back to factory settings at least one of the 30+ times i messed around with its settings then tryed to start it after.
     
    Last edited: Mar 12, 2011
  4. Animal454

    Animal454 Member

    How did the cylinder look???

    How is compression???

    I would try a new plug just in case. Sometimes the spark when under compression is not as hot as when out of the engine.
    Wouldn't hurt.
     
  5. jaguar

    jaguar Well-Known Member

    multiple sparks going downhill is not enough.
    hold the plug onto the head and push the bike in your driveway in the evening or night. You should see consistent spark. If not then tighten all the screws holding down the magneto stator (inside the left hand engine cover). If still bad then replace the stator coil.
     
  6. jaguar

    jaguar Well-Known Member

    If the spark is good then check that the head nuts are tight. Lost compression will prevent combustion. Also check that the carb is on as far as it will go on the intake manifold since otherwise you'll have an air leak. Check that the manifold is on tight.
     
  7. tech2353

    tech2353 New Member

    Hello hatmon, animal454 is exactly right on the spark plug, I have seen many times new plugs that would not fire under compression especially champions. I use the ngk B5HS in my 2strokes. You may want to make sure none of your wiring is shorting out against your frame. Also what you can try if you have good compression and spark is to squirt a little gas/oil mix into sparkplug hole and see if the engine fires, if it does it is possible that you have a leak in your crankcase somewhere and is not pulling fuel, I had to replace one of my crankshaft seals once. However, you said your motor had fuel in it so I would lean towards ignition and compression first. I've been a mechanic most of my life and now repair Tv's and electronics for a living and there is one main thing I have learned about trouble shooting over the years is that you leave no stone unturned, anything and everything is a possible cause of the problem. good luck.
     
  8. Dave C

    Dave C Member

    The stock plug and spark plug wire leave a lot to be desired. They are both junk and should be replaced as soon as possible. Plug first. If you can afford it an NGK Iridium plug from Sick Bike Parts or elsewhere. Something about ionizing the spark for a better burn.

    Check all the wireing, the connectors aren't all that good.

    There's just too many things that can go wrong:ack2:
     
  9. hatmon

    hatmon New Member

    i have 2 different spark plugs that i have tryed in it, and when i peddle down a small hill and hold the spark plugs multiple sparks doesn't really describe it, its like a 50+ sparks a second lol for both plugs, and neither start the engine even though they were both working before, i ran the bike down a slight downhill and held my thumb onto the spark plug hole just now and dumped the clutch and it blew my finger straight off the hole every time thats about the only way i can test for compression, but it felt strong, when i took it to my tech teacher he tightened the head bolts up really tight (hes a big man lol) so what else should i do :detective:

    i have also tryed before the squirting a lil gas down the plug hole with no luck, also my carb is pressed straight up agaisnt my bike frame as tight as it will go on the bike so that wouldnt be the problem, when i open up the trottle riding it down hill trying to start it, it makes a bogging sound untill i let go of the throttle, regardless of if there is gas in the carb/tank or just completely empty and only air i dont know if its supposed to be like that or not, im going to go take it to a giant hill 1/2 mile down my road and attempt reaching like 25+ mph downhill and dump clutch(pretty mad and bored so why not? lol), all previous attempts were made at 10 +/- mph maximum

    if there are any parts that you suggest me buy i have around 45$~ on paypal i have no credit card and i have an eBay account if you could show me the link to the part and it will accept paypal ill probably buy it if you say i should get it ;)
     
    Last edited: Mar 13, 2011
  10. hatmon

    hatmon New Member

  11. hatmon

    hatmon New Member

    also decided to list my laptop i bought awhile ago on ebay and i am going to have roughly 900$ in my paypal by the end of the auction and intent to buy a new bike (my bike is a horrible piece of **** made even worse when all the parts started falling off from vibration, its nearly shot now lol) plus upgrades for the motor, (maybe a spare motor for 80$ on ebay?+spare cab for 20$?) but i wont be able to start doing any of this for a week or so with shipping times ect, and i want to get this bike working first :ack2:

    any idea's on what i should buy if i intend to throw 400$~ into the new bike+parts, what style bike what type of special parts ect?
     
  12. wbuttry

    wbuttry Member

    tell you what what type of bike you want first off mountain bike cruiser the cruiser bike is going for 90 dollars at walmart mountain bikes you can get for 125 to 5000 all depends what you want you can get prebuilt bikes with motors on them for less than 600 any style you want consider that option first but make sure it is a good company on this site and i would suggest you dont get a 2 stroke if possible very unreliable 4 stroke is the way to go friction or vbelt or chain all viable options for you to look at but what ever you decide good luck and keep us posted
     
  13. hatmon

    hatmon New Member

    probably want a mountain bike with at least 3+ gears on it, but like what kind of frame and stuff would be best for the motor to fit inside the frame easily with a chain drive system, my area is too rough for any belt drive systems probably (tons and tons of potholes and unpaved roads ect road conditions are horrible around here, basicly just want a bike with 3 or more good gear shifts cause i want to use one of them kits to let the motor shift the gears on the bike, easy to install motor without much hassle like no drilling in the frame ect and can stand up to potholes and poor road conditions) and if somebody could give me an idea on something i could do to my bike right now that could get it running im getting kind of frustrated at it right now :annoyed:
     
    Last edited: Mar 13, 2011
  14. hatmon

    hatmon New Member

    my shop teacher said he could probably get it running if i took the whole bike into the shop installed and everything, but i live a solid 17 miles from town and its mostly poor roads with lots of hills to climb and would be forced to peddle the bike into school at 40 degree weather on Tuesday because my dad deserted me and my mom 2 days ago with the only car
     
  15. jaguar

    jaguar Well-Known Member

    finger in the spark plug hole? come on! that is no test for 110psi. Remove your head gasket and use gasket sealant to bump your compression up.
    Maybe your carb float is stuck and is flooding the bike.
    Check that it works ok and that the float bowl isn't too full or too vacant of gas.
    Maybe it just needs adjusting
     
  16. hatmon

    hatmon New Member

    i dont have any gasket sealant :/ and thumb in the hole is about the only possible test i can give it i pushed down pretty hard and it blew my tumb right off like it was nothing

    i took the carb apart 3 different times and cleaned the float bowl out each time and it "appeared" to be working
     
  17. Animal454

    Animal454 Member

    Bummer man. I was hoping to sign on and read that you got it figured out.
     
  18. Dave C

    Dave C Member

    Sorry about your dad, that just sucks. Now you will need that bike. See if you can locate anyone that can move your bike to the school. Show your teacher this site, we're more than happy to help out anyone..even teachers:devilish: Thing about taking it to school is the urge to make a project out of it. That's all well and good, unless you need the ride. :p

    A lot of times it's an incredably stupid simple thing that's the problem, especially when it was running. The trouble-shooting threads will most likely have the answer:helmet:
     
  19. hatmon

    hatmon New Member

    i have 2 tech teachers that work in an auto shop and work on motorcycles and do engine repairs alot so i think they should be able to get it to run, but i dont have any way to get it to school besides to peddle it in which i am trying to avoid like the plague trying to get it to start but cant find any (quick) solutions to my problem :confused:
     
    Last edited: Mar 13, 2011
  20. hatmon

    hatmon New Member

    considering it went from running one minute then try to start it the next and it wont i dont know what the problem could possibly be, if anyone has a link to where i could buy a decent upgrade from the current cdi that will work with this engine id like to upgrade its cdi regardless of what the problem turns out to be in the bike
     
Loading...