Photo Upload/Posting problem

Discussion in 'Forum Help & Suggestions' started by ocscully, Jun 25, 2007.

  1. ocscully

    ocscully Member

    I'm new to this forum and have a set of photos of a Felt cruiser with an 80cc engine, that I feel would be of particular interest to the members/users of this group but seem to be unable to get the photos to up load? I've been trying to use the Upload picture button but so far have been unsuccessful. I'm also using the computer here at the public libary, and this may be the source of the problem but have not been able to get any info from the staff about firewalls that might be causing the problem. I've been trying to upload the photos directly from the camera connected via usb cable. I seem to be able to get them to load into the media player but can't seem to get them any further. Any thoughts or help would be greatly appreciated
     

  2. locoWelder

    locoWelder Guest

    you must resize the photos frist 600x400
     
  3. ocscully

    ocscully Member

    Felt Photos

    With luck maybe this link will work, as I seem to have somehow created a web page of the photos at msn

    http://groups.msn.com/Feltmotoredbike/shoebox.msnw

    As to resizing I haven't gotten to any type of window/menu that allows me to resize them
     
  4. locoWelder

    locoWelder Guest

    right click on the photo that you want to resize ,choose edit then choose veiw and then strech/skew and resize to 68% this works best on dail up
     
  5. bamabikeguy

    bamabikeguy Active Member

    To keep the topic narrower, right after you browse and pick a picture, you can Custom Size it.

    When I type in 200, it looks like this:

    [​IMG]

    300:

    [​IMG]

    400:

    [​IMG]

    Normal is 450X450

    [​IMG]


    The collages I make are from PICASA, a free Google picture dealio.
     
Loading...