please help cluch problems!

Discussion in 'General Questions' started by jivjav, Dec 29, 2014.

  1. jivjav

    jivjav New Member

    i have a problem, i set my cluch, it is now verrrrry hard to pedal when i disengage the cluch, i get spark, and all but the rear wheel barely moves, the brakes are fine, and when i engage the cluch the bike rides well please help!?!?!?
     

  2. bluegoatwoods

    bluegoatwoods Well-Known Member

    Okay. There are folks here who can help. But they're going to need some specifics.

    "it is now verrrrry hard to pedal when i disengage the cluch,"...Let me make sure I've got this right. The clutch is disengaged. The clutch lever is squeezed? And the rear wheel is not turning easily? This would certainly sound as though the clutch plates are not pulling apart when you pull that lever. And that could be an adjustment issue.

    But it also sounds as though you're somehow able to verify spark plus get your engine running and ride down the road a bit. And I'm having a hard time seeing how.

    Could you elaborate on that a bit? That might offer us some clues.
     
  3. jivjav

    jivjav New Member

    My bad:(, when I let the cluch go, and try to turn on the motor it is hard to pedal to the point that it barely turns the the rear wheel. Hope that helps.
     
  4. crassius

    crassius Well-Known Member

    when you pull the clutch lever & lock it with the little button, the bike should be easy to pedal

    to start the engine, you must hold in the clutch & pedal up to a good speed and then slowly start letting the clutch lever out while still pedaling until the engine starts
     
  5. jivjav

    jivjav New Member

    Its just before I assembled the clutch and just installed the basic components, chain, engine, ect, and was pedaling with no gas on the way home, and the engine was Turning over, ( because I didn't install the cluch), but it was possible to pedal. Now I installed every other component, carb, (clutch), ect. At the point when you told me to let the clutch lever go( while I'm pedaling ), when I do, ( and I try to keep pedaling) my bike just stops. The pedals just Don't move any more, and the chain doesn't either, I tried adjusting the clutch cable through the lever on the engine, but it didn't help much, any other ideas?
     
  6. crassius

    crassius Well-Known Member

    sounds like your chain is too loose and getting stuck - this often happens where it enters the back of the engine - usually, just pushing bike backwards a few inches frees it up
     
  7. bluegoatwoods

    bluegoatwoods Well-Known Member

    Yes. It does sound as if the trouble is outside.

    crassius' chain suggestion sounds like a possibility.

    Or is your rear wheel bound up somehow?
     
  8. bluegoatwoods

    bluegoatwoods Well-Known Member

    No, no....

    It's all but impossible to describe something in text in a way that makes all readers say, "I get it."

    Re-wording is often necessary. It's just one of the limitations of this format.
     
Loading...