Questions for Staton owners

Discussion in 'Rack Mounted Engines' started by jimmyglitter, Oct 16, 2008.

  1. jimmyglitter

    jimmyglitter Member

    Hi there:
    I have a staton rs 35 with the gear box. I found some odd things about the system.

    1. When it is idleing, I hear a ringing rattling noise. It this normal?

    2. When I back up my bike it seems that the system catches and does not freewheel easy backwards.

    Are these normal?


  2. Mountainman

    Mountainman Active Member

    ride that thing

    #1 sounds like the common clutch sound

    #2 in time this may improve -- just a guess -- maybe a little tight ??

    brake it in

    ride that thing
  3. kerf

    kerf Guest

    The ringing could be the idle is set to high, causing the clutch shoes to touch the clutch drum. Could also be a clutch spring issue. As for backing up, the system doesn't freewheel. The freewheel will turn the chain and gear box, you should feel drag but it should be smooth.
  4. vegaspaddy

    vegaspaddy Member

  5. mlcorson

    mlcorson Member

    Check a couple of things. You might be idling too high as as some have said already. Look at where the throttle cable connects to the motor, there is a brass hex nut that the cable threads through to the throttle arm. See if that needs to be screwed in some. This takes some of the tension off the cable and allows it to close more at idle. Mine was loose when received. Also, there is a throttle adjustment screw at the throttle arm. Check that when at idle, the arm lays back against this screw. If the cable is attached too tight to the bike or constricted in some way, it won't return the cable all the way back. Could be the cause of too high idle. Both were causes of high idle for me. If it helps to adjust the throttle adjustment screw, follow the op manual to do so.