Quirky Loading of Pages Lately?

Discussion in 'Forum Help & Suggestions' started by augidog, Oct 31, 2009.

  1. augidog

    augidog Banned

    i get the main index really quickly most of the time, but sometimes the googleads seem to cause a stall on a full load.

    when i go into a sub, i never know if it's gonna load, or give me the top banner and a blank page. refresh helps sometimes & sometimes not...

    clearing cookies (logout), editing, quoting, etc...all a bit quirky lately.

    i only bring this up because i'm not having web problems anywhere else. i haven't made any recent changes at my end.

    input or answers?
     

  2. Tom

    Tom Active Member

    I've found that google has been slow for me across everything I do. All sites that I see google ads on are sometimes slow. Gmail has been really spotty. Checking stats (I use google analytics) has also been spotty.

    I would say that the best thing you can do is temporarily disable javascript (in your browser's settings) until google gets their stuff back together.
     
  3. augidog

    augidog Banned

    hi Tom :)

    thanks for the input. i tried disabling java on 2 different pc's w/ 2 different ie versions...and couldn't even get a "reply" page yesterday. this morning, with minimum traffic, all seems normal.
     
  4. Tom

    Tom Active Member

    I think the problem sorted itself out. However, Java is different than Javascript. For future info, make sure that it is Javascript that is disabled if it happens again.
     
  5. augidog

    augidog Banned

    yeah things seem just fine now...thanks for the "future info" because i was clueless :)
     
Loading...