Clutch SOLVED Pin not returning, Clutch stays disengaged. Feedback/help greatly appreciated!

Discussion in 'Transmission / Drivetrain' started by ChoppaStile, Jul 2, 2015.

  1. ChoppaStile

    ChoppaStile New Member

    48cc GT2A. The pin which is pushed by the clutch-cable-arm assembly no longer protrudes from the centre of the Drive Gear (See Photo A). The Clutch Cable was always OK, so I tried to adjust the Flower Nut but to no avail. The Geared-Plate moves freely with respect to the 3 pronged component onto which the movable (ungeared) Clutch Plate is mounted (See photo B) I am STUMPED. :eek: :confused:

    Thank You!

    Attached Files:

    Last edited: Jul 2, 2015

  2. butre

    butre Well-Known Member

    let's eliminate the obvious problem first, that there's no clutch plate or flower nut or return spring in the photo. you do have those parts, right?

    next thing I'd check is the bucking bar. be sure it's greased properly
    ChoppaStile likes this.
  3. crassius

    crassius Well-Known Member

    bucking bar does not look right - been greased regularly? is ball bearing still behind it?
    ChoppaStile likes this.
  4. KCvale

    KCvale Motorized Bicycle Vendor

    Unless your flower nut is not even on, it's likely you lost the ball bearing that goes in before the rod your clutch arm pushes on.

    It's easy to loose when you have it apart but it needs to be in there as it provides not just rotational isolation through the axle, it is what gives you the extra length to the pin so the clutch arm has something to push against.

    ChoppaStile likes this.
  5. ChoppaStile

    ChoppaStile New Member

    Yes, I do have those parts, I took them off to show the two components I was referring to. I put the Ball Bearing back in it and now it works.

    Thank you very much.
  6. ChoppaStile

    ChoppaStile New Member

    No, this one was greased occasionally. And no, the Ball Bearing wasn't still behind it.

    Thank you for pointing that out.
  7. ChoppaStile

    ChoppaStile New Member

    I did loose the Ball Bearing. Much obliged.