Clutch w0mbhangers broken clutch and right side hole in clutch cover

Discussion in 'Transmission / Drivetrain' started by w0mbhanger, Jan 21, 2010.

  1. w0mbhanger

    w0mbhanger New Member

    Hi,

    I got a crusier frame jet black engine 80cc with bmx 20 inch tires and a bent muffler for the lowness.

    But now its broken 2 days ago and I just got it running right before thx givin and only rode once this month cause of cold. Basically im on the third tank of gas and its less than 3 month old.

    Problem: first a squeek noise but i did this : http://www.motoredbikes.com/showthread.php?p=124788 and i made clutch cable a little longer and it went away but something worst happened.

    Then a hole blew out on the right side and i dont know what really came out of it either, about an inch wide. The clutch will now no long turn over the engine. It doesnt do anything when i pull clutch in and release it anymore. The chain on the engine now feels like a bike chain and it makes a weird little nosie inside the engine but its not very loud noise.

    http://i908.photobucket.com/albums/ac286/w0mbhanger/P1010156.jpg
    i will share more pictures

    according to this clutch diagram im missing number 1 and 1a in the blowout
    http://motorbicycling.com/attachmen...no-clutch-action-clutch-assy-part-numbers.jpg
     
    Last edited: Jan 21, 2010

  2. w0mbhanger

    w0mbhanger New Member

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
    Last edited: Jan 22, 2010
  3. 210061741

    210061741 Guest

    lOOKS LIKE THE STAR NUT CAME OFF OR DID YOU REMOVE IT?
     
  4. Al.Fisherman

    Al.Fisherman Active Member

  5. w0mbhanger

    w0mbhanger New Member

    lOOKS LIKE THE STAR NUT CAME OFF OR DID YOU REMOVE IT?
    the star nut came off and was lost when the cover hole happened.

    i have been told all i need to do is replace nut/parts that were lost and it will work again but who really knows?
    and in the future should this nut/parts be loctite?
    im guessing this started with a clutch cable too tight and then pressing the nut agaist the right side cover and that rubbing made it come loose.
     
  6. Al.Fisherman

    Al.Fisherman Active Member

    Follow this link...

    http://motoredbikes.com/showthread.php?t=23495

    Step #40 should answer your question.
     
  7. w0mbhanger

    w0mbhanger New Member

    fixed

    fixed ! thanks for the help! pirate cycle sent me parts that where lost the star nut and the retaining screw and new cover. what happened is retaining screw came loose and then the star nut came loose.

    I have put some locite on retaining screw and nut to solve this and would advise others to locite that retaining screw.
     
Loading...