wired engine sound

Discussion in 'General Questions' started by welshlad27, Jul 26, 2015.

  1. welshlad27

    welshlad27 New Member

    hi guys new here so bare with me ,im on my 2nd bike build 1st engine was fab even tho it was the 66cc from china

    my new kit turned up fitted to bike no problems started bike let it tick over for 10 mins to warm up etc,took it for a test drive and engine made a whining sound and the faster i got the louder it got ,this does it wen rideing and standing still if u rev it,when ticking over u can still here it,
    things ive checked

    took head of and barrel and piston out ,tried to move crank shaft and very stiff so striped complete engine ,cleaned it all out checked bearings all seem ok ,the problem i found is wen u fit casing back on and tighten it bk up the crank shaft goes tight till i let of the screws a bit

    anyone shed some light pls

  2. crassius

    crassius Well-Known Member

    old motors sometimes had that problem years ago - don't recall exactly, but the casting on the case was rubbing on some part of crankshaft cheek when screws were tight - I recall using a drift to hammer down some protrusion in there, but don't recall exactly where - could see a drag mark there tho
  3. jaguar

    jaguar Well-Known Member

    turn the flywheel by hand and feel if either of the two halves are out of round
  4. crassius

    crassius Well-Known Member

    thinking more, it seems it might have been where they set the journal thru the cheek where the metal got roughened up too much and rubbed on the main bearing housing