Wiring problem

Discussion in '2-Stroke Engines' started by carrot_top, Apr 14, 2010.

  1. carrot_top

    carrot_top Member

    I'm building back up the Schwinn again and everythings almost done, the only trouble is i can't seem to remember how the wiring went. I did a few searches and found that there should be a blue, black, and white wire coming from the motor (HT 80cc), but i only have a black and white wire, and i dont remember one ever being pulled out.

    Is there some wiring chart out there for these motors? I've been searching relentlessly and have found nothing so far.
     

  2. Al.Fisherman

    Al.Fisherman Active Member

    With the mag installed correctly the blue will be the top wire, just below the top insulator, the white on the bottom just above bottom insulator and the black is a floater (gets grounded under a machine screw holding the mag in place).. I do away with the white completely. As so many times stated on here...Blue to Blue, Black to Black.
     
    Last edited: Apr 15, 2010
  3. carrot_top

    carrot_top Member

    EDIT: Nevermind, I found your "engine disassembly" pics and found how to access the magneto....

    one question however, where would the blue wire be attached to on the coil? I'm not too familiar with magneto's (as this would be the first time working with one).
     
    Last edited: Apr 15, 2010
  4. carrot_top

    carrot_top Member

    Problem solved, checked the magneto, i can see the tab where the blue wire used to be soldered to. Ill find some small wire and fix it back up tomorrow.
     
  5. Al.Fisherman

    Al.Fisherman Active Member

    I change out both wires on EVERY install (20 or 22 GA). Although I use the same color when I replace the BLUE and the BLACK wire. I wouldn't recommend that you do the same as from your post you are not familiar with wiring. Run the blue wire from the magneto to the blue wire coming out of the CDI. The BLACK wire coming off the magneto attach├ęs to the BLACK CDI wire. Test run before you connect the kill switch. Now for the kill switch...if you have two wires coming out of the kill switch, connect one to the blue wires and the other to the black wires (where you connected the magneto to the CDI). Which color coming off of kill switch you hook up makes no difference (for practical purposes, they are one in the same wire). If you have a one wire kill switch, that wire will be connected to the BLUE CDI wire along with the BLUE magneto wire. The switch should be grounded to the handlebars. Keep in mind that the switch and the engine can't be insulated from each other.
     
    Last edited by a moderator: Dec 16, 2015
  6. carrot_top

    carrot_top Member

    I had my friend set up the wiring with me and, although it is a 2 wire kill switch, we only used one wire, hooking that single wire up to the blue wire, and we then ran a ground to the motor. This setup worked good and never fried anything so I'll probably stick with that.

    (I probably wont be able to ground the switch to the bars as the motor mount is completely insulated by a rubber base and even fuel tubing wrapped around the U bolts to decrease vibration.)
     
    Last edited by a moderator: Dec 16, 2015
Loading...