Engine Trouble Won't start have spark and fuel.

Discussion in '2-Stroke Engines' started by snarlofdisgust, Nov 14, 2012.

  1. snarlofdisgust

    snarlofdisgust New Member

    So, I bought a 21 speed with a 66cc china motor on craigslist. Previous owner couldn't get it to start. Neither can I.

    Bought the Dax RT carb, current has a 60 jet have tried a 65. I'm at 500ft above sealevel in washington.

    Have spark, have tested outside of motor.

    New NGK plug.

    Have fuel.

    Clutch is good.

    Timing has been checked.

    Resodered all connections with new wires.

    Kill switch is not hooked up.

    Not sure what else to try, have gone through everything on the forums magneto and CDO ohm out good.

    ***EDIT** ALso no air leaks, have sprayed with soapy water and not seen anything.


    Any tips for a first timer?
     

  2. Anton

    Anton Administrator Staff Member

    It could be a carby problem. Try removing the air filter and spraying some aerosol into the carby intake while pedalling and turning the engine over. Vary the throttle too and see if it fires.

    It could also be a blocked exhaust. Try removing the exhaust and starting the engine.
     
  3. BigBlue

    BigBlue Active Member

  4. snarlofdisgust

    snarlofdisgust New Member

    white wire isolated

    choke on

    am getting gas

    have left if with the plug out over night and run it with the plug out to clear gas

    I could try starter fluid, but it's a brand new RT carb from dax. Should be fine.
     
  5. snarlofdisgust

    snarlofdisgust New Member

    Have also run a compression test comes back at 100psi
     
  6. Anton

    Anton Administrator Staff Member

  7. BigBlue

    BigBlue Active Member

    Try removing the gas cap when starting to see if it is properly vented.

    Chris
    AKA: BigBlue
     
  8. snarlofdisgust

    snarlofdisgust New Member


    brand new engine, magneto is on right because it sparks at TDC.

    Also, I AM getting fuel and spark. Trying starter fluid tonight.
     
  9. snarlofdisgust

    snarlofdisgust New Member

    Gas can is vented, because it spills out the top if you over fill it. Good thought though.

    I have never successfully started it, going to try some starter fluid and see if that gets it going.
     
  10. wan37

    wan37 Member

    Double check for air leaks and compression.I don't see how you can say you checked for leaks you can spray all you want if not running it won't tell you.Spraying anything on the engine not running don't do anything but get the engine wet....I'm really trying to help you not to be a smart ***.
     
  11. darwin

    darwin Well-Known Member

    Make sure spark is going thru the plug by testing spark with the plug out but attached to the spark plug wire. Easy 3 min test to verify chamber is getting spark. Also disconnect the kill switch and see wassup. Kill switch could be intermittently killing the spark.
     
  12. snarlofdisgust

    snarlofdisgust New Member

    haha I know man, I basically sprayed it down and put it on a DIY bike lift and hooked a drill to the axle to spin the chain through the clutch then to the driveshaft. No bubbles or anything. New gaskets on intake and exhaust with RTV to boot. No chance of an air leak. Even expanded the inlet pipe with a blow torch and some deep well sockets so that it mates to the RT carb really nice. (no the metal did not crack)
     
  13. wan37

    wan37 Member

    You still could have seals leaking air how did you check them,or head gasket.Drill idea is not very safe if it goes to start you could be in a big mess.I still think you will find the reason why it won't start.I would go back and start over on every thing and go one by one again.Trust me spark fuel and air(compression) it should start.
     
  14. snarlofdisgust

    snarlofdisgust New Member

    Timing was 180 off, reversed by blue/black wires so blue was to black and black was to blue and it started up with a little assistance from starting fluid. Thanks everyone for your help!


    BTW, that thing took the F off. Way more power than I expected!!
     
  15. wan37

    wan37 Member

    Great you got it going.
     
  16. Anton

    Anton Administrator Staff Member

    Nice one just the timing! Does anyone know if they test start these engines in the factory? I'm guessing not due to fuel residue and shipping them in confined spaces.
     
  17. motorpsycho

    motorpsycho Active Member

    exactly...you can not check for air leaks if the engine is not running.
    it could be a blown intake gasket causing an extrmely lean condition.
    sure, gas is getting into the float bowl, but are you sure that it's getting into the engine?
    A plugged up main jet?
    is the choke on?
    i know, silly things, but sometimes the silly stuff is what gets you.
    it won;t run so you want to dive in and go to the most difficult things.
    check the simple stuff first.

    even if gas spills out of the top of your tank, that doesn't mean that the cap is vented.
    that means that the gas cap seal is dry and possibly rotted.
    take the cap off & try it.

    you're sure that you have spark at tdc?
    how could you see the piston AND watch for spark at the same time?
    this is tough to do, and you can't really do it slowly to make sure the piston is at tdc RIGHT when the plug fires.
    if it won't run on starting fluid, then you have a timing issue or a MAJOR air leak.
    if it runs on starting fluid, you have a fuel issue.
     
  18. mybikewontwork

    mybikewontwork New Member

    my engine wont work

    my engine wont work with the sparkplug in, if i take it out i can spin the pedal and it sounds like its working but when i put it in it like makes a vacuum and i cant spin the pedal or anything, can anyone help
     
  19. crassius

    crassius Well-Known Member

    sounds like your clutch is stuck
     
  20. Tyleraw96

    Tyleraw96 New Member

    '99 trailblazer 250

    I had no spark and unplugged my reverse override module and got blue sparkimmediately, but it still won't start with starting fluid
     
Loading...