12 Volt Generator from Gasbike

Discussion in 'Electrical' started by Randall, Nov 5, 2016.

  1. Randall

    Randall Member

    IMG_20161105_171016784.jpg

    Has anyone ever bought one of these and had a successful install? Does the little white tabs need to remain on the back side of the gen unit? Bike wouldn't start after I installed it. The white tabs on the back broke off .

    Did I just waste my money???
     

  2. Nature girl

    Nature girl New Member

    Wondered about that one myself. Ended up using an independent rechargeable battery pack. It was cheap, on Ebay. It`s 12 volt for lights, and 5 volt USB for devices. Love it so far, even ride woods trails at night now.
    I find the mag coils to be finicky at best, been lucky just keeping one running the bike!
    Cheers
     

    Attached Files:

    • 359.jpg
      359.jpg
      File size:
      137.6 KB
      Views:
      63
    Timbone and Randall like this.
  3. Randall

    Randall Member


    Okay thanks NG. I am going to try one more thing and if that doesn't get it then I will consider buying what you have. I have a motorcycle billet headlight on the way and want to be able to power it.

    Is it something like this: http://www.ebay.com/itm/New-12V-980...863747?hash=item2116f1c383:g:HvcAAOSwnNBXb8WG
     
  4. vawn

    vawn New Member

    yes i bought 1 and yes i wasted my money one of the white things broke off and never but about 5 seconds got a light to work off it then on inspection the metal tab broke off i told the company about it and nothing became of it and i wont mention its name but shame on you king motorized bike parts 25 bucks wasted
     
  5. BikeMan2

    BikeMan2 Member

    Nice bright lights for mine :) we will see if gasbike Gen will hold all this cause thats what is in my motor as well
     
    Last edited: Nov 13, 2016
  6. Randall

    Randall Member


    Okay so is your's working? Mine is shorting out the magneto for the engine. I am thinking that the white tabs on the back insulate it from the main magneto. I guess hot glue the tabs back on and try again.
     
  7. Randall

    Randall Member

    That sucks.

    I'm going to keep trying to get mine to work. If not, it's rechargeable battery pack time for me.
     
  8. BikeMan2

    BikeMan2 Member

    I just woke up its noon sunday I will be doing a test today to see if it holds what I have or not, my white tabs fell off too but I have them and my motor does run. I have another idea if the Gen cant hold its own weight alone, and no its not battery. I dont see how the white tabs would insulate the gen from the mag when there bolted together just my thought.
     
  9. Randall

    Randall Member


    Oh yeah I forgot about the bolts. Well I may have gotten a bad gen then. I think I will just go with battery pack for 200 Alex. :D
     
  10. BikeMan2

    BikeMan2 Member

    Yes I got one too and I told them cause I tested it as soon as it came and they replaced it
     
  11. BikeMan2

    BikeMan2 Member

    Well I did a first fire tonight and it pulled the headlight (3Watt LED) and tail light (3 3528 LED) just fine when I hit the brakes and the brake lights (24 5050 LED) came on the headlight got dim but no flicker so I am going to add a battery. Would I buy another one of these? Yes I would its cheaper then the one Mighty Wonderful World on Ebay sells. There CDI's are cheaper than anyone else too and the same thing :) Yes bought one of them too. In total I have $64 dollars in the lighting and Gen.
     
  12. Randall

    Randall Member


    Hmmmmmmmm ........... thanks.
     
  13. BikeMan2

    BikeMan2 Member

    No problem no one would help me with mine and I was told that it would never work :)
     
  14. Randall

    Randall Member

    Jeez :(
     
  15. BikeMan2

    BikeMan2 Member

    I bought a 12volt SLA 1.3 Amp battery for mine yesterday $11.85 with shipping :D Now I have all the wiring hunted up for my other gas bike so I can do it up like my black one but its going to cost me about $40 just for the wiring, it is what it is no way around it :) Happy Riding
     
  16. BikeMan2

    BikeMan2 Member

    How is your air gap on your Gen? The reason I ask is cause you said your was not working and shorting out the Mag. Sounds to me like the Gen needs backed up away from the magnet, if it touches the magnet it will short and not fire and if the air gap is not right it will not produce the right voltage or current to power lights.
     
  17. BikeMan2

    BikeMan2 Member

  18. BikeMan2

    BikeMan2 Member

    The 12v lithium ion battery banks in them boxes and blue wraps are a death trap waiting to happen look on youtube I would not buy one sorry. They get way out of balance and blow up and catch fire. You want a good 12v battery for your gen in your motor? Buy a Keyko from Japan that's what I bought :) and it came with a 2 year warranty not a bad buy for $11.85 :D and if your worried about weight dont be it only weighs 1.17 pounds it is 3.82 inches long 1.77 inches deep and 2.09 inches tall. You cant get much smaller then that.http://motoredbikes.com/media/battery-size.60357/
     
    Last edited: Nov 20, 2016
  19. Randall

    Randall Member

  20. BikeMan2

    BikeMan2 Member

Loading...