3hp Flathead Briggs won’t start



Will'smotobikes19

Well-Known Member
Joined
Apr 9, 2018
Messages
1,583
I have taken both the pull start covers off and both the motors have magnetos, no points. Maybe you were thinking about an earlier model briggs? I personally think the screw on the bottom of the carb just needs adjusted also the motor needs an oil change. Well I'll need a new chain and tires if I want the bike to be in good shape. It's fun to ride around on it but the other day the chain came off and I thought I could take a link off but the chain wouldn't fit.
 

curtisfox

Active Member
Joined
May 13, 2010
Messages
619
The points are behind the flywheel, it has to be pulled to get at it. Points and condenser are around $10.

If it is a newer motor they have CD's on the magneto, identified by a small bulge on the side of the coil, and a separate magnetic pickup on it. If the engine has been overheated it will fry the CD, so you need a new one. Hope this helps...............Curt
 

mark20

Active Member
Joined
Sep 26, 2018
Messages
441
I have taken both the pull start covers off and both the motors have magnetos, no points. Maybe you were thinking about an earlier model briggs? I personally think the screw on the bottom of the carb just needs adjusted also the motor needs an oil change. Well I'll need a new chain and tires if I want the bike to be in good shape. It's fun to ride around on it but the other day the chain came off and I thought I could take a link off but the chain wouldn't fit.
have you checked the valve gap? it could be possible that the valves are worn and the gap is too large or too smal). ( check the gap with a feller gauge it should be less than .009, but more than .003)
does the kill switch work? try to unplug it to see if its bad.
good fuel?
hope this helps
 

junglepig

Active Member
Joined
Oct 30, 2018
Messages
218
Try a new plug too. Sometimes it will fire outside, but not under compression. Not likely, but worth ruling out.
 

Will'smotobikes19

Well-Known Member
Joined
Apr 9, 2018
Messages
1,583
Killswitch is a metal tab, looked behind the flywheel and don’t see anything just the shaft and ribs that come off the side cover. I know if it had points it would have a separate cover for the points and I can’t see a seam. I’m talking about the green engine which is the same as the copper. Was going to post pics but it has been saying file is too large for some reason.
 
Top