\_/ big China girl on a little frame

Frogslayer

Active Member
Joined
Jan 20, 2019
Messages
482
I feel like Tesla lol. Not in the smart way but in the sparks flying all over the place kind of way. I've been playing around with different magneto configurations after re soldering the wires to the winding tabs.
20190125_112914.jpg
top image is how it came. Bottom image is reconfigured.
20190126_180945.jpg
 


Frogslayer

Active Member
Joined
Jan 20, 2019
Messages
482
Seems like the only way it will run is if the spark plug coil blue wire is hooked up to blue magneto wire and spark plug coil black wire hooked up to magneto white wire. Magneto white to LED to magneto black wire gives low voltage output and doesn't effect engine at all. Positive LED wire to blue negative led wire to white gives bright light but then kills spark completely. I feel like i may be close. It could be the dozen or so little jolts of electricity talking as well.
 

Frogslayer

Active Member
Joined
Jan 20, 2019
Messages
482
Got the rectifiers in off the slow boat lol. Might have to play with that tomorrow and see if i can get a usable out put out of a modern cg coil. I'm thinking a small 6 volt battery with a resistor or relay maybe so it only charges the battery while i drive, not at idle. I'll have to research it more. Just throwing ideas out really. Any comments or suggestions will be appreciated.
 

FurryOnTheInside

Well-Known Member
Joined
Sep 23, 2013
Messages
3,425
I really wouldn't know about the electric stuff except tapping power off is taking power away.
How is your muffler position working out? I would have thought it's in a bad place any time you're riding left foot forward. It can be wrapped though? :)
 

Frogslayer

Active Member
Joined
Jan 20, 2019
Messages
482
So far is been so cold that any heat has been good lol. My town is pretty small i think I've only rode 2 miles at one time so far. My usual trips have been to the grocery store only 3.5 blocks. Just got 5 more inches of snow today and the roads in town didn't get plowed. Now more fridged cold on the way.
 

Frogslayer

Active Member
Joined
Jan 20, 2019
Messages
482
Just took her out for a two mile jaunt in the warm 35 degree f rain. Everything is still working great. It seems like the chain won't stretch any more and retains about about 3/8 if movement, a little tighter than i was shooting for but it's not moving so I'm not going to mess with it. It is vibrating like you'd expect from a one cylinder. I need to re tighten my bars and blue lock tight pretty much everything i think lol.
 

Frogslayer

Active Member
Joined
Jan 20, 2019
Messages
482
Only upgrades i did were to slip flit the crank, didn't port really at all but removed casting flaws. Left transfers pretty mis matched between the jug and case and I'm sure it's hurting my power at high RPMs but I've been taking it easy on this since it's only been run 2.5 hours so far. I don't know if the straighter exhaust helps at all. After i can stand the cold enough to get to 5 or 10 hours I'm going to tear it down and put some decent bearings in it. Match the ports and transfers, dimple the piston and head and intake and transfers, sand head down to increase compression slightly. Probably shoot for like 120 psi. Probably cut the baffle down some. Will probably need to re jet as well.
 
Top