Clutch Abnormally loud gear noise (w/video) please help dont want to cause problem

midnightrider

New Member
Local time
7:23 PM
Joined
Jul 28, 2014
Messages
15
Location
OH, United States
Any help would be greatly appreciated. So I bought my engine a week ago and it was running great went for a long bike ride and everything then today (5 days later) I had no spark i then found it to be the ground wasnt connected at times b/c of vibrations so i fixed it and it worked fine only now i heard a very very loud ticking noise coming from the clutch and ik everyone says its just the gear noise but its very loud, louder than the engine louder than before when i went for my long bike ride ive looked at many many things and i even put cardboard inside the cover still very loud Ive attached a video (https://www.youtube.com/watch?v=j70B...ature=youtu.be ) of the sound its making listen when it gets to the clutch side for the ticking noise, the noise seems to stop or slow down quite a bit when i pull in the clutch but i did not include that in the video. RIDES GREAT THOUGH NO OTHER PROBLEMS AT ALL JUST TRYING TO PREVENT ANY OTHER ONES
Thank You so much and i am very happy to be a member of this forum
MR
 
this 'puter can't do that vid - chain run is from rear sprocket to front sprocket and rubbing there can echo inside the case - drive cover and clutch cover are on each side of bike, take them off and look to see if there are marks in there
 
but actually now that i think about it the noise slows a tremendous amount when i pull the clutch in and after i have the clutch in for more than 5sec its just about gone
 
I get ticking too. I have noticed wear when i take chain cover off of engine. Chain rubs against crankcase closet to magneto.

Id like to take grinder and take some material off for more clearance.

I have modified mine, but sometimes chain woild rub on motor mount plate at rear.



Any help would be greatly appreciated. So I bought my engine a week ago and it was running great went for a long bike ride and everything then today (5 days later) I had no spark i then found it to be the ground wasnt connected at times b/c of vibrations so i fixed it and it worked fine only now i heard a very very loud ticking noise coming from the clutch and ik everyone says its just the gear noise but its very loud, louder than the engine louder than before when i went for my long bike ride ive looked at many many things and i even put cardboard inside the cover still very loud Ive attached a video (https://www.youtube.com/watch?v=j70B...ature=youtu.be ) of the sound its making listen when it gets to the clutch side for the ticking noise, the noise seems to stop or slow down quite a bit when i pull in the clutch but i did not include that in the video. RIDES GREAT THOUGH NO OTHER PROBLEMS AT ALL JUST TRYING TO PREVENT ANY OTHER ONES
Thank You so much and i am very happy to be a member of this forum
MR
 
Back
Top