Alright No Spark. Timing

jacobn48

Member
Local time
9:08 AM
Joined
Jun 20, 2019
Messages
41
Hey y’all. I pulled my magnet and shaved a bit from the key in order to retard timing. After messing with it a few times I ended up with no spark. My wires still are fine and connected. I ended up with a no start condition while messing with timing. So what I did was pull a key from a spare motor and in order to set it to stock. The no spark condition continued.
I’ve pulled my spark plug maybe I ended up flooding the bike: after sitting a couple days the no spark continues. Engine is fairly new. A few tanks. New Cdi, magneto, nkg plug all bought Separate for the new motor. All are stock parts. I tried a spare Cdi. I tried a spare magneto. This condition continues . I’ve even tried flipping the magnet both ways.
 
Set the engine at TDC, take the nut off the mag, then take a picture of the mag and post it here.
 
I didn’t pay any attention to that when I remounted. I put the magnet cutout feature parallel to the screw holes of the coil.
I know this is a bit older thread but I'm having the exact same problem I tried to retard the timing and all that. Did you fix it and how? Please.
 
Back
Top