Bike still won’t start

ETHAN5438

Member
Joined
Feb 18, 2019
Messages
37
Well bike won’t run I ran out of gas then put some new gas in later to find there was water in it. Drained the gas and mixed up a whole new batch tried to run it and won’t start. Then just got a new carb. I checked all my electrons and they check out. I been noticing I’m getting fuel on my chain after trying to start. Been trying to get it to run for the past couple of weeks and yes it did run at first for about 2 tanks of gas. And now won’t run!!!
 


Lukesky36

Active Member
Joined
Oct 3, 2018
Messages
311
So do you get spark? do you get compression? do you have the choke off and your certain its off? if your getting spark but no start the spark could be too weak from a bad magneto or CDI. did you try a new spark plug? did you make sure your wires are not grounding on the frame? Did you unplug the kill switch wires and try to start it? if its flooded did you run it 150 feet with the gas off with the plug removed to remove access gas build up? Do you turn off the gas lever when you let it sit overnight or anytime its not running? Did you torque your head bolts lately? if you do all these checks it will start up.
 

Frogslayer

Active Member
Joined
Jan 20, 2019
Messages
426
Hate to say it but if you got gas draining out of the carb onto the chain your needle and seat valve isn't closing on this new carb. Do you have your fuel filter installed right?
 

Lukesky36

Active Member
Joined
Oct 3, 2018
Messages
311
the needle seat you can fix it usually by bending the metal piece just slightly and i mean slightly like quarter to half a mm downward that the float hits
 

ETHAN5438

Member
Joined
Feb 18, 2019
Messages
37
So do you get spark? do you get compression? do you have the choke off and your certain its off? if your getting spark but no start the spark could be too weak from a bad magneto or CDI. did you try a new spark plug? did you make sure your wires are not grounding on the frame? Did you unplug the kill switch wires and try to start it? if its flooded did you run it 150 feet with the gas off with the plug removed to remove access gas build up? Do you turn off the gas lever when you let it sit overnight or anytime its not running? Did you torque your head bolts lately? if you do all these checks it will start up.
Yep got spark and compression my head gasket does leak a little bi not enough to not run and yes I got a newer spark plug the spark is like whiteish kill switch unplugged I turn the gas valve off yes and yes the bolts are torqued to about 10-12
 
Top