clutch prob

azbill

Active Member
Joined
Dec 15, 2006
Messages
3,726
Likes
4
#1
azvinnie and I have been working on an engine that broke all four motor mount studs. We got the broken studs removed (cost way to much for the job) and am now installing in the chopper trike . After install the clutch doesn't seem to release anymore...ie pushing arm and chain doesn't move. I did have to change the key for motor sprocket as it was sheared and pieces were still there. I couldn't find a square 3/32 key so modified a 3/32 woodruff key(moon-shaped) . I can turn engine to thread chain with plug out but am pushing clutch arm and can't pull chain in either direction. Can anybody give suggestions?

Man, too many projects and too many probs can start to grind on ya :???: :(
 




srdavo

Active Member
Joined
Nov 4, 2006
Messages
3,164
Likes
12
#4
while changing your key, did you happen to lose the ball bearing from behind the clutch push rod?




hope this helps guys.
 

azbill

Active Member
Joined
Dec 15, 2006
Messages
3,726
Likes
4
#5
ball still there

the ball bearing and everything is there and can push clutch arm in feels like same resistance but can't pull chain thru
last time it ran, clutch was popped and broke studs, hasnt been started since
looks kinda complicated from schematic on grubee's site but we are gonna open er up and hope we see something obviously wrong
 

G

gone_fishin

Guest
#6
so far i've stayed outta this one, i can't give input until i encounter the problem...hope i never do, tho :???:

any chance of pics while you explore the fix?
 

azbill

Active Member
Joined
Dec 15, 2006
Messages
3,726
Likes
4
#7
gonna open er up later today, vinnie's goin to a kids b-day party 1st
does anyone know if the motor sprockets from livefast and dax are interchangeable?
I needed to run bmx chain (KMC Z510H) on my deviate and swapped gears it went on mine easily and taking the one off vinnies motor was when we discovered key was sheared
 


azbill

Active Member
Joined
Dec 15, 2006
Messages
3,726
Likes
4
#9
opened her up and put her back together seems to be working but can't test till trike is finished
will have to see and hope for the best :)
 

A

azvinnie

Guest
#10
ya we got the clutch to release, but i had to use 2 ball bearings instead of one, and grinded the pin to fit the clutch cover plate. will actually see if it will really works in a day or 2. l have to get the sprocket welded to the freewheel adapter, and then will see, thanx for asking davo
 


Top