Cutting out at high rpm, and ignition timing question

noah9988

Active Member
Local time
10:41 AM
Joined
Jul 3, 2021
Messages
355
are you using an Rpm Tester,to see if this is the 9k? ( or Dino? )
Rpm Test with the Wire that Goes around the Spark Plug Wire if so , Make sure you Rap it around as much as you can .. ( even thought this is not going to fix your Problem .. But .. more raps of Wire will give a more accurate REading
ok , so Getting over 9k Rpms .. , try Putting a new Magnet in heat will kill that Magnet ( i assume you know this ) , but also, the Cdi box, have a capacitor in it ,, that Fill , and discharges .. it might not have time to be Building up That Capacitors, up fast Enuff to provide Them Rpms ... so there is a spark, but they're not Enuff Volts to Light all the Fuel air mix . ( some nas will let you know if its SPark ) .. So maybe Use a Cdi from a 2-stock Racing motorcycle (Crotchrocket ) or maybe try to Find a Bigger/stronger magnet. that cdi Going to Charge that Copasator Faster.. if its not spark ,, its a Balance in the crank , or the Air Flow is getting Bottle Necked .

GOod luck , not sure if any of this helped .. i know i hate it when someone post something i already know , or have Treid , good Luck And GOd bless ...
Thanks for the ideas. I'm still not sure what it is. At this point I've moved on to a phantom 85 but they have been blowing up faster than I can put them in, so I put ol' reliable back in. I don't have any base gaskets for it, and so I have to use 2 head gaskets to clear the piston. I did some experiments on the cylinder, like removing the transfer bridge. It has really low compression for some reason and it's leaking from a couple spots but will still get up to 8k but then cuts out still.
 

Chainlube

Well-Known Member
Local time
7:41 AM
Joined
Jan 5, 2020
Messages
6,492
Thanks for the ideas. I'm still not sure what it is. At this point I've moved on to a phantom 85 but they have been blowing up faster than I can put them in, so I put ol' reliable back in. I don't have any base gaskets for it, and so I have to use 2 head gaskets to clear the piston. I did some experiments on the cylinder, like removing the transfer bridge. It has really low compression for some reason and it's leaking from a couple spots but will still get up to 8k but then cuts out still.
That very well could be the limit to that pipe. Those pipes come from little kid dirt bike stock, and we don't want the kiddies screaming around at 9K
 

noah9988

Active Member
Local time
10:41 AM
Joined
Jul 3, 2021
Messages
355
That very well could be the limit to that pipe. Those pipes come from little kid dirt bike stock, and we don't want the kiddies screaming around at 9K
Maybe, the header diameter is pretty small, it might be restricting it at some point. There are other issues with it right now though, since it was getting to 9k and now it's doing the same thing at 8k. Like I said, right now there's no base gasket and it's leaking, 2 head gaskets, and low compression. Since I'm just using this engine to putt around on while I wait to build my new phantom, I don't really care, and I'm not going to spend money on it. The mystery will likely never be solved.
 
Top