engine is extremely hard to start

mxc235

Member
Joined
Jul 18, 2018
Messages
71
how to make start easier, especially in cold weather, any tricks? i dont have access to starting fluid. where to put gasoline to make it start from the first time? this is what i did: closed choke, fixed throttle open, pulled. spark is good (i made all clearances as specified in the gxh50 workshop manual).
after a countless number of pulls when it finally started i saw a spark going outside of spark plug. what could it be?
would it be bad if i set idle speed lower than specified? what is the lowest possible number?
 
Last edited:


mark20

Active Member
Joined
Sep 26, 2018
Messages
303
how to make start easier, especially in cold weather, any tricks? i dont have access to starting fluid. where to put gasoline to make it start from the first time? this is what i did: closed choke, fixed throttle open, pulled. spark is good (i made all clearances as specified in the gxh50 workshop manual).
after a countless number of pulls when it finally started i saw a spark going outside of spark plug. what could it be?
as to the idle speed,would it be bad if i set it lower than specified?
its most likely a bad spark plug, if it sparks on the outside, its the spark plug at its end. (usally, but try closing the gap to .20)
i reccomend a ngk plug.
try cleaning the airfilter, and if that doesent help, clean the carb.
see if that helps, good luck!
also do you have a pictures of the engine, videos of the problem?
this would help a lot.
 
Last edited:

mxc235

Member
Joined
Jul 18, 2018
Messages
71
spark plug is at 0.65mm, spark is big and bright. carb is clean. could it be due to cold weather?
 
Last edited:

Will'smotobikes19

Well-Known Member
Joined
Apr 9, 2018
Messages
1,356
Wait is he talking about thousandths of an inch or metric? he did say mm. I had a similar problem with a cracked spark plug boot it would give a little zap now and then while I was riding, I’d inspect it for damage.
 

mark20

Active Member
Joined
Sep 26, 2018
Messages
303
Wait is he talking about thousandths of an inch or metric? he did say mm. I had a similar problem with a cracked spark plug boot it would give a little zap now and then while I was riding, I’d inspect it for damage.
I think he set the gap way to high, .68 Is way off from the stock specs (.24 to .28 is the MAXIMUM he can go). And check to make sure the boots on properly. It should start 1st pull.
 

Will'smotobikes19

Well-Known Member
Joined
Apr 9, 2018
Messages
1,356
Yes that’s what I meant when I said he didn’t mean thousandths he must be from a metric country. Heck Canada is even metric isn’t it? They use kilometers.
 

mark20

Active Member
Joined
Sep 26, 2018
Messages
303
any updates OP?
if you could sent some pics of the engine, that would help us to see whats wrong. because were shooting blind right now.
try to clean out the secondary pilot. this should be done anually.
 
Top