Break In Engine is still in break-in period but is experiencing some serious issues

Aikaru

Active Member
Joined
Sep 3, 2021
Messages
267
Currently my 80cc Pexmor engine is still in its break-in period, and is about to finish its second tank of gas. I'm not sure why I've put up with this issue for the past half week but I figured it was time to get some advice. Currently I am using a 16:1 ratio of gas and oil. I use poulan pro 2 stroke oil and 93 octane vpower nitro+ gasoline. My engine tops at about 18 mph at full throttle, emits white smoke, and drips this weird black oil from the exhaust. Not to mention the carb also ejects gasoline out of the intake and into the air filter (The carb is properly tuned and I assure has the right air to gas ratio). Should I lower my oil ratio to 32:1 or even 40:1? Any advice helps. Thank you!
 

Chainlube

Well-Known Member
Joined
Jan 5, 2020
Messages
4,524
The little soldering iron I have was like 5 bucks, the solder is a lot more. But, you can do a lot of connections with it. Get some heat shrink tubing and place it on the wires first, but keep it away from where you're soldering.
 

Aikaru

Active Member
Joined
Sep 3, 2021
Messages
267
The little soldering iron I have was like 5 bucks, the solder is a lot more. But, you can do a lot of connections with it. Get some heat shrink tubing and place it on the wires first, but keep it away from where you're soldering.
so funnily enough (for now at least) I was able to stuff the copper wire into the broken tip and I crimped it down and then slid it into the female end....seems to be tug proof so for now it'll have to do lol
 
Top