Engine wont start! in desperate need of help.

Discussion in '2-Stroke Engines' started by ClassicRock354, Oct 3, 2010.

  1. ClassicRock354

    ClassicRock354 New Member

    I recently built a motorized bicycle with a Grubee 48cc engine kit. Everything is together however I cannot get it to start. Here is a list of things that I have tried and have not worked:

    - Took all wires apart, and rewired everything.
    - Unhooked killswitch.
    - Made new sparkplug cap.
    - Tried ether (starter fluid).
    - Poured gas directly into cylinder.
    - Running about 20:1 gas to oil ratio.

    The engine is getting gas and is sparking. When attempting to start it, it turns over when I pop the clutch but the engine will not start. I have tried to start it many many times but to no avail. Anything you can suggest would be helpful & I am open to questions. Thanks guys.
    Last edited by a moderator: Dec 18, 2015

  2. Al.Fisherman

    Al.Fisherman Active Member

    Check the magnet alignment in the coil. Pictures below
    Check compression..yea I know it's new..check it
    Remove carb fuel bowl drain and watch for flow.

    If you have spark at plug (along with correct timing), fuel, compression I don't know why it won't start. Might want to try a different plug.

    Last edited: Oct 3, 2010
  3. motorpsycho

    motorpsycho Active Member

    have you tried using the choke?
  4. ClassicRock354

    ClassicRock354 New Member

    Al, I will check these out as soon as possible. I appreciate your response and i will keep you guys updated on what works, or what doesnt.
    MotorPsycho, yes I have been using the choke.
    Thanks guys
  5. Pablo

    Pablo Motored Bikes Sponsor

    A couple weird things:

    If you have too much fuel, it won't start - because the rings can't get a good seal (low compression). I've had to remove heads or otherwise dry out and the engine will start.

    Some crappy CDI's will show weak spark, but when under compression won't spark.

    Get a fresh dry plug.....
  6. Skyliner70cc

    Skyliner70cc Active Member

    don't use full choke, 1/2 choke should do it. Also, remove your airfilter. Its possible your carb overflowed and drenched the filter with oil/gas.
  7. HeadSmess

    HeadSmess Well-Known Member

    im going with that flywheel magnet doodad being backwards, like al said...

    its got spark, it sometimes fires...yet wont run, even on ether?

    serious timing issue :)

    i miss model diesel engines...smell of ether and kerosene burning :D