first start fail: won't pop

Discussion in '2-Stroke Engines' started by Thufir, Feb 27, 2011.

  1. Thufir

    Thufir New Member

    A friend/associate assembled a zoom bicycle engine for me, but I can't get it to start. As per the instructions, of course, I ensure that the fuel petcock is open, open the choke, pedal and drop the clutch -- nothing.

    It would seem to be electrical, but I can't pin it down. As best as I can determine, everything is connected correctly.

    What's the first step(s) to troubleshooting this?

    engine: Limited Edition ZB 80cc Silver Slant Engine Kit



  2. RingTing

    RingTing New Member

    Gotta have three things...a spark, compression, air/fuel, an timing. If any are missing then no pop!
  3. Thufir

    Thufir New Member


    Ok, yes, that totally makes sense and helps narrow it down from the infinite to at least the finite. Because it's a cherry engine, I'm going to hope/assume that compression is ok.

    Because I suspect the electrical system, I'd actually like to rule that out first.

    I'm googling that as a starting place and will post updates, but so far everything seems to assume a running engine or battery. There's no way to tell whether a spark has occurred, is there?

    I've tried a known, good, sparkplug from another bike with the same result, and mine still appears completely new to my eyes. (I doubt a few firings would make a visible difference, though.)

  4. Stan4d

    Stan4d New Member

    Lighting and electrical is not about the engine. I will move it for you.
  5. thimmaker

    thimmaker New Member

    won't start

    You said "open the choke". Did you mean close the choke to try the first few pulls??
  6. Dave C

    Dave C Member

    I got a Z80 from BGF. I tried for 2 months before i could convince BGF that there was something wrong that I didn't do or could fix. Sent it back, reinstalled everything and it fired first try.

    When I was testing the electrical stuff I got a fat blue spark but it just wouldn't fire. I think they got the crank installed 90 degrees off. Only thing I could figure out that might be the cause. I still don't know for sure.
  7. Thufir

    Thufir New Member

    won't start

    yes, pardon. For this engine, there's no pull, you just pedal a bit, then drop the clutch.
  8. toojung2die

    toojung2die Member

    Did you remove the spark plug from the head and lay it on the head so the plug threads are grounded while cranking the engine? That's the quickest and easiest way to check for good spark.

    My kit had a defective CDI right out of the box. Checking the spark this way showed it to be weak and intermittent. A new CDI fixed the problem. I carry a spare CDI, spark plug and magneto coil now.
  9. Skyliner70cc

    Skyliner70cc Active Member

    Air, fuel, and spark, compression......yep, any of those could be issue.

    a. bad carb
    b. Airfilter too restrictive
    d Side seals leaking air
    d. too much/too little choke.
    e. airleak in engine, engine case not sealed properly
    f. airleak in intake assembly
    g. intake port plugged (base gasket not cut properly..had this happen)

    a. Oil not mixed properly....don't add oil to fuel tank, it will settle to bottom and flow first to carb.
    b. too much oil...for first start use 50:1...less oil starts easier...once engine is running you can add more oil 32:1 AND NOT MORE.
    c. Inline fuel filter in petcock clogged from rust/**** in tank
    d. main jet plugged
    e. main jet in carb loose (happens quite often)
    f. Choke setting (air-fuel ratio)
    g. Temperature of engine and air too cold (if its below 40 deg outside, engine is much harder to start cause fuel doesn't like to vaporize in cold weather especially if you are running more than 32:1 oil ratio.
    h. float height not set properly causing no fuel to fill bowl.

    a. disconnect kill switch...very common cause of no start in a new build
    b. wiring not correct.
    c. snip/cut white wire..if it shorts out you won't get spark.
    d. OEM connectors suck.....splice, solder, and shrink wrap for best connection...intermittent connection on blue/black wire very common with poor crimp slide on connectors.
    e. CDI defective
    f. magneto defective or soldered wires to magneto pulled out (poor solder is common issue...I always solder new wires to my mags)
    g. Stock plug sucks, many have failed internally.
    h. Plug not gapped properly, check gap
    i. wire from CDI to plug defective or not connnected properly....check wire continuity with ohm meter
    j. Magneto gap not right
    k. Magneto magnet weak
    l. Poor magneto ground (ensure back of magneto has varnish/rust sanded for good ground continuity
    m. not wired correctly

    a. how could you not know if an engine has compression or not???????? Just because its new doesn't mean it has compression.
    b. Rings not sealing or missing (i've had a new engine with a ring missing)
    c. Squirt of oil in spark plug hole to help new rings seat a little better.
    d. Head gasket leak check
    e. base gasket leaking
    f. engine case leaking
    g. ring shattered by catching a port

    You've got a lot of work to do, good luck.
  10. Thufir

    Thufir New Member

    good spark

    I removed the plug (keeping it ?plugged in?) and watched while pedaling -- yes, it sparks! I didn't leave it on the head, though :( why would you want to ground it?
  11. toojung2die

    toojung2die Member

    If you saw it spark then the plug was grounded to the engine. The spark circuit is through the plug wire, across the plug's spark gap and into the engine head. The plug must be touching the engine somewhere for the circuit to complete. No contact, no spark.
  12. Stan4d

    Stan4d New Member

  13. Thufir

    Thufir New Member

    Ah, thanks for the link. Since it's a new engine, not sure what I can about the fuel, now that I at least know that I have a spark(!), aside from the tow. Any alternatives to a tow?

    Previously, I didn't hear anything after popping the clutch. However, on my latest attempt(s) it does seem like it's trying to catch, if that's the right term. I'm doing the same thing, but getting slightly better result, still not actually starting, though.

    It's a new engine, if that helps to figure out the next step.