Is this too hot

jumpjr619

New Member
Local time
2:20 PM
Joined
Oct 22, 2022
Messages
14
So I've got a 80cc china doll with a LD80 lower end still being broken in, I am maybe half way through the first tank with 30 to 1 ratio and have ported the intake and exhaust. I even opened up the carburetor manifold.

I've also got a flexible exhaust and a high compression head that's SUPPOSED to help with the high temps, but I've noticed it's been getting like really hot after only a couple times around the block and it's already too hot to touch for more than like almost 2 seconds without burning yourself. I've also got a run well 3 prong spark plug that looks like this....You can't really tell but it looks quite wet with some blackish color on it when I pulled her out .

And lastly since I put the three prong spark plug in it and has kinda stopped 4 stroking as bad, cuz before it was 4 stroking super hard in the higher rpms.

I've also been trying a few changes with the needle one notch at a time and it's in the middle right now and low torque is almost non existamt, but I figure that's cuz of the port job and it's not getting above 22mph, it levels off when I go WOT, but it only gets worse if I move the notch up or down in terms of not starting as I went richer and back to where it's at now.

If I go leaner, (I haven't been all the way to the bottom notch since I went back to the way I had it before tinkering), it starts up nice and when I let the choke off, it sputters a little bit and I feather the throttle and then she's up and running, then after a few miles I open the choke the remainder of the way open and she seems to give just a hair more power, but then levels off again at WOT.



Moderators Note:
I broke up the "Great Wall (solid text) of China" into paragraphs, as well as putting in some punctuation, and corrected some spelling errors to make things more readable, I also removed a gutter term referring to a portion of the female anatomy as well, since cuss word, swear words, are against forum rules...We DO have a few members that are female, as well as a few kids, some as young as 13 years old here in the forums that also build and ride bikes here...Please use cleaner language in future...Thanks...DAMIEN
 

Attachments

  • 16718368896441229695778157138350.jpg
    16718368896441229695778157138350.jpg
    68.6 KB · Views: 45
  • 16718369621763557490496939170469.jpg
    16718369621763557490496939170469.jpg
    54.4 KB · Views: 47
  • 16718369917283086400433232084282.jpg
    16718369917283086400433232084282.jpg
    132.2 KB · Views: 48

Chainlube

Well-Known Member
Local time
2:20 PM
Joined
Jan 5, 2020
Messages
7,365
Looks like it's running lean, and from the temps you get, says lean to. I have never trusted a plug that I can't adjust the gap on, try a NGK B6HS or NGK BR6HS, better spark and better quality. Get an air filter and check around your intake and carb for air leaks, check that the head nuts are tight.
 

DAMIEN1307

Moderator
Staff member
Local time
3:20 PM
Joined
Jul 23, 2020
Messages
7,169
Location
Alamogordo, NM, USA
it's not getting above 22mph
Hopefully your porting job was done correctly because if it's not, you will have actually decreased performance.

Also, I have a feeling that the exhaust you have may be effecting performance as well as a a possible heat problem as well...It looks great but exhaust configurations that are not correct will also effect good performance with these 2 strokers.

Best to wait for others like @Chainlube, @ImpulseRocket89, or @Street Ryderz chime in as well, since they are really good with custom changes to these little beasties,,,I only slightly modify and tune things from stock myself but still have a 50+ MPH bike running for me, so wait to hear from those guys who will guide you better on what I see as possible bottlenecks in your motor.
 

ImpulseRocket89

Well-Known Member
Local time
4:20 PM
Joined
Apr 16, 2014
Messages
1,222
Location
Omaha, Nebraska
I can't judge anything about port work without details. Was it just a cleanup of the ports or did you try to port match? Did you attempt to alter the port timing, and if yes, what are your current port timing numbers?

Those flexible "Poo Poo" exhausts are a teeny bit better than the stock systems, but only slightly. The expansion chamber on them doesn't do much and the flex pipe causes a lot of turbulence in the header, so the only real gain is that they are a bit less restrictive. Think similar to drilling an extra hole in a stock muffler.

Given the description of 4 stroking and messing with the.choke it sounds like mainly a fueling issue. I would first check to ensure you have no vacuum leaks in all the common locations before proceeding. Even a small one can cause headaches and make it impossible to tune an engine in correctly.

Additions: I agree with either a thermometer gun or getting a head temp gauge. Touch is a bad measure. Under 200 degrees is too hot to touch for many and these engines can easily reach double that before real issues arise.

Also, turn the cylinder head 90 degrees. The fin orientation is currently no bueno for cooling.
 

Whitewill1412

Well-Known Member
Local time
5:20 PM
Joined
Oct 8, 2022
Messages
447
I guess it could be if it was installed right, the air should flow through the fins not over them. Which again could be part of the over heating issue.
Yeah I noticed what you meant about the fins being the wrong way too. I'm wondering if it is actually running hot or not. I mean internal combustion engines do get very hot. That's why you don't open a hot radiator cap.
 

Redneckcruisersoftexas

Active Member
Local time
4:20 PM
Joined
Jul 26, 2022
Messages
160
First off your head is on sideways which will not allow air to flow through the fins as chainlube said second that exhaust sucks it is super restrictive causing lower top speed and will make your engine overheat easily I have the same one and you need to cut the exhaust as I did in this picture. I noticed when I cut it I had less torque but more top speed, still worth it to cut
86A70817-D9DB-429D-AF86-6511E0EC0C77.jpeg
 
Top