linux and what not to feed your Puter.

Discussion in 'Off Topic' started by HeadSmess, Oct 16, 2013.

  1. HeadSmess

    HeadSmess Well-Known Member

    im about to go wild.

    in a nice way :)

    i hate puters. and apparently mine hated sustagen :jester:

    so it fried. it died.

    whipped out me old puter that runs the mill, and after blowing a recharge (im on prepaid...more on that later) just updating everything, cus it hasnt been online in five years, its going. slowly. stupid P4!

    once it shut down halfway through a six hour machining job... its still seriously scarred from being belted with 600mm of 25x150 alloy plate! no playing of DVDs i just found out :jester:

    so. digging around, ive had two boards in my pile. one i grabbed as it was a gamer, can OC etc, and has 8 audio outs! meaning i can run my different stezzas at diff volume settings, etc. whack that monitor on the projector, that audio to those speakers and my cinemas back! while i can do my other stuff in the office. wireless keyboards rock :) the other i grabbed cus it looked ok.

    the gamer is an ASUS, but only has the old duo two core.

    $70 was the cheapest for the 4 core. meh, whatever, im not buying nothing! yet.

    peeked at the other board, just an intel, with an i5 in it. nicer :)

    OS systems. 32 bit? 64bit? what the? oh, i get more ram on 64b, ok, now i get it. everythings going 64b now. k, cool. my cpu and board limit me to...16 or 32G.

    what windows to get? stick on xp, the old familiar? 7? the new 8 perhaps?

    found 32 xp for $45 new, and escalating. so.

    im a stingy **** :)

    i always wanted to try linux. it popped up.

    now, i know its FREEware, but i do accept that you gotta pay for the disc itself. someone has to burn it, print it, store it, post it... so, $6 for a new OS on disc delivered is fair.

    yes, i could have downloaded it, but on prepaid internet, with the connection around this place, and the file size... it woulda cost me as much as windows 7...

    welcome to northern outskirts of sydney,australia, where we're expecting the internet revolution :)

    they say it runs faster than windows, which wouldnt surprise me. so. im in for the experiment.

    i believe im trying zorin, ubuntu derivative or summink. the latest and easiest they say...

    experiences? thoughts? comments?

    i guess ill get it here too, but i come across a mixed bag of opinions on this subject in other places :) mostly positive :)

  2. zippinaround

    zippinaround Active Member

    i've never used linux but a friend of mine who works with virtual machines never has anything good to say about linux!
  3. HeadSmess

    HeadSmess Well-Known Member

    dont give me hearsay!

    hmmph. now i gotta restart. wrong HD! all my musics on the other one...grrr. dd i mention i hate puters?

    well, my OS disc aint here yet, but anyways. i shall keep your comment in mind when im a learning :jester:

    lol. comes from ireland. just like de'loreans and...wait for it...tullamore deeeeew :) and jamesons but tullamore is far far superior
  4. Stoltzee

    Stoltzee Member

    Get windows 8 with some good graphics installed. It's 64 bit, and will use 32 bit programs also.

    Windows 7 & 8 are completely new platforms from the previous windows. They had to compete with Linux for a stable/secure platform.

    Problem is technology is advancing, and your machine will have to keep up.

    I bought a windows 8 about 6 months ago for work, but have an old PC in the garage upgraded to windows 7 for my culvert ops.

    Use "Peer Block" for free, so the universities, and Gov sites can't talk to you computer behind the scenes.
  5. butterbean

    butterbean Well-Known Member

    Unless you need a pc for burning discs or whatever else, use linux just to run your mill and for everything else, get a tablet and set up a wifi connection. My wife has a laptop, but I do most of my computing on my tablet or smartphone. I'm typing this reply from my blackberry :D
  6. HeadSmess

    HeadSmess Well-Known Member

    well, the verdicts out.

    somehow, ive ended up having no choice in the matter. linux it is.

    so far, not bad. even worked out (finally) how to change from xp look back to something...comprehendible? strange, its there to make the "transition" easier, and it just messed with my head :jester:

    the i5 had to get a quick tune up, OS disc arrived today, and half an hour working out the install, and i think i just erased all my pictures :) shoulda started with a blank HD, and well...if id had the chance. grr. ill see what happens now.

    this puter is flying. i gotta go try a dvd now.

    sort out all my passwords.

    new favourites menu.

    whether theres a way to find what else is on this HD but seems to have gone... otherwise i got to redownload things and track down licensing nubers. grrrrrrrrr. i hate registering things! its why i have a pushy!

    i sorta like this linux. im yet to really test it though! wait til i get my cad stuff going again!
  7. HeadSmess

    HeadSmess Well-Known Member

    it boots up with no keyboard.

    when inserting a usb stick and sorting out the internet... instead of an installation wizard...nothing. i freaked around trying to find things, some type of usb repository, or something!

    only to discover it had very sneakily installed it, detected the provider and IMEI number on the device and all i had to do was click connect.

    and get out of the cargo container for reception.

    its alien. its strange. its pretty cool :)
  8. Dankoozy

    Dankoozy Member

    Back in the day it was a rigmarole to get any device going in linux. Now most of the time it works better and without any messy install process and proprietary drivers (there are exceptions, you can spend the day struggling to get certain obscure devices to work the way they should). I spent a while yesterday trying to get it to recognise my phone to download pics via MTP

    If linux gives bother give me a shout. I can't remember the last time I used windows or even a mac
  9. zippinaround

    zippinaround Active Member

    what version of ubuntu did you end up getting headsmess? i'm downloading 12.04.3 as we speak for an old laptop to see if i can get it working again.

    i don't know very much about computers but do i need to wipe the HD before i try to boot ubuntu? it has XP on it but it wont boot says "unmountable boot volume error" when i try to start it.
  10. HeadSmess

    HeadSmess Well-Known Member

    zorin 7 or some such thing :) ubuntu based but not exactly it? iunno. im a nooooobie :)

    im not entirely sure about this one, maybe dankoozy there would be better (ie, he better answer it here!) for solving this.

    burnt to a disc or usb (as optical storage) for the install? has to be from a removable drive, not a file on the HD. obviously :)

    i got much the same thing.prompt/notification pops up saying XP is already here...install zorin(deletes all xp files) or something else? i chose something else, then still stuffed it :)

    i believe, i believe... while running off the disc drive, get into the disks. create a partition there instead of through the install wizard thingy.

    should be system tools>preferences>disks. i think. may be a different way into creating partitions? then continue install onto new clean partition.

    i recomend either...start with a new hd that cant be wiped. shrug and dont worry about whats on the existing HD. and mostly...dont install straight away, but fiddle around a while while running straight from disc... its slow as, but possibly safer.

    does that make sense? im still not exactly sure what i did myself. (or how ive even ended up with a working puter that not only works but is pretty quick about it too)

    when creating the partition, i recall labelling it with just a backslash. choosing anything else on the list of options resulted in no boot sector or unmountable or some weird non windows type message. mounting? i never mounted a disk before!

    the thing im finding annoying is how its sort of assumed that anyone using linux and looking for help already knows linux inside out and theoretically shouldnt need help... and that theres 3 million 4 thousand, five hundred and 78 or 79 versions...

    what exactly does $ wget sockpuppet mean, and where exactly do i type it?
    $ unzip sockpuppet
    $ smack sockpuppet to death against balcony railing
    $ find small penguin mascot
    $ feed penguin to sockpuppet, alfresco


    and every day, every new file requires an update to the dictionary for all these new terms... lol :)
  11. zippinaround

    zippinaround Active Member

    i put it on a usb and tried to boot it. loads of errors come up saying squashfs unable to read data . then the screen turns different colours and after a while a box pops up saying "ubi language crashed ubi language failed with exit code 1" and in the topright hand side theres a pic of a little man , a keyboard, a pie wedge,a volume sign and a power symbol. i have no idea whats going on!
  12. HeadSmess

    HeadSmess Well-Known Member

    did you just save the file straight to usb or use the funky lil convertor that saves it to usb as a bootable file?

    needs the convertor to trick bios into thinking its actually an optic (cd) drive... google zorin, find homepage install instructions. and i think the program was called "unetboot". to do with legacy and the fact some people might still be running 3.5" drives! even 5.25 possibly! usb is modern and fancy.

    how to use it, i got no idea. i just bought a disc cus my download rates are lousy.

    burn it on disc.

    learn something new every five minutes :)

    i gotta go put my motobike back together. 75 for two bearings! eeeep! will go in straight lines after this but :)
  13. zippinaround

    zippinaround Active Member

    i used a universal usb installer from

    i think my hd might be bust! as i recall i broke it by dropping it while it was on and it never worked since.

    75 for two bearings!? are they made of diamond encrusted gold or something?
  14. HeadSmess

    HeadSmess Well-Known Member

    headset bearings, a few mm and theyd be just standard el cheapo wheel bearings, but no, they have to be uncommon sizes so expensive :( feels nice without the dirty big grooves but! mmmm, no hands cornering :) oh. gotta convert too. about 60 euro i think? not sure.

    a dead hd would most likely cause all kinds of issues, but...

    im pretty sure it should boot up and run without a hard drive if the OS is on a stick. i could be wrong. havent tried. just from my way of thinking, if you can format the HD while its running, you should be able to start without it...(either way, its disconnected or you cant use it!) the OS is on disc. theres no reason for the HD at this time other than for storage. its absence may cause all sorts of horrid lil warning flags to go up, but if not, it should work...?

    (now im stuck with incompatible hardware issues so i cant test it... the board i know works that im not using has a dead dvd drive... my spares are all new SATA. no cnc mill for a while! wont even start in safe mode now! i killed it good :biggrinjester: theres one thing on puters im good at!)

    is it getting into bios at least? start up is all normal, and then it just dies? or its misbehaving from the word go? set it to boot from usb device before hd?

    what happens when you try starting it just normally? you said it was dead! same errors, different errors, nothing, a blue screen of....DEATH!? fess up!

    iunno. me personally thinks its the usb file is corrupt if its saying read errors... hd shouldnt have anything to do with it.

    try removing HD completely, as an experiment :) havent got much to lose, huh? :)
  15. zippinaround

    zippinaround Active Member

    i think you might be right i tried to boot it without the hd and it was the same thing!

    yes i can get into bios i already changed it to boot from usb. when i try to boot it using the hd it blue screens and says "unmountable boot volume".

    i just dont understand how the file could have corrupted?

    dunno if i can download the file again cuz its almost a gig and i don't have much left on my broadband!

    might try it on a working laptop just to make sure its the file!
  16. Dankoozy

    Dankoozy Member

    The file is probably grand. Chances are its just the MBR on that usb thing not installed right. There is a thing you can use to check the integrity of the file. The site you downloaded it from should have the correct md5sum on there.
  17. zippinaround

    zippinaround Active Member

    whats an mbr? i don't have a clue about how to do this! i tried to boot it on a working laptop and there was no squashfs errors during boot but the "ubi language crashed ubi language failed with exit code 1" still popped up!
  18. HeadSmess

    HeadSmess Well-Known Member

    see what i mean? its sort of assumed that if you use linux you know all these new alien IS an mbr, dankoozy? i am intrigued! (seriously, i am, even if i sound sarcastic :))

    ok. i did see that the OS is best downloaded via firefox somewhere, and everything else can, may or will corrupt it. that was for my zorin version, anyways. once again, i just used a disc.

    it seems strange that when hd booting, it says unmountable. that suggests its already running linux to me, just because i never ever saw the term "mount" regards computers up until a few days ago.

    md5sum. i saw that before too, but no idea what it all means :)

    gimme a few weeks and ill be an expert :)

    did you download it to puter, then convert and load to usb or download straight onto usb? first way...burn a cd, try gain.. 2nd way... whats the restrictions on public library useage there? cus im gunna find out about it here! go be a nerd, meet a cute nerdy girl, yarda yarda, rather than spend my money downloading things!

    bolan delphi? wtf? :jester:

    personally, i steer clear of laptops as...i drop things, and they dont have the expansion space i require.

    what happened to the nerdy girl? why am i here still? too the library! :jester:
  19. zippinaround

    zippinaround Active Member

    yeah i have no idea what all the jargon means when i checked the squashfs errors on google it said to change something in the grub.conf file which i don't know how to do!

    the unmountable boot volume from the hd relates to xp. i have no idea if the library would allow using their puters for downloading files must check that out, would be handy instead of using up my broadband.
  20. Stoltzee

    Stoltzee Member