Engine Trouble Minarelli Possible Engine Seizure

CrispyLeaves98

Active Member
Joined
Jul 29, 2021
Messages
447
I took my minarelli for its longest ride yet, about 18 miles, Right before I got on burnout to start my way to my house (burnouts a road), it bogged completley down. Before that It was doing a little bit of bog at WOT that I've never seen before. I was on dirt roads 40% of the time but I did have an air filter on. The engine was also making a distinctive sqeaking noise, but its made that for a while, its near the exhaust port. After what seemed like forever of walking it, it sparked a little so I yanked the clutch in and very slowly revved it but it died. I tried taking the carbuerator off and spraying it with some cleaner and putting it back on but no luck. I don't beat up my bikes and typically stay 10-40% throttle on the minarelli with just 1 second openings of the throttle real quick. What could this be?
 

DieselTech

Well-Known Member
Joined
Sep 18, 2021
Messages
4,119
I took my minarelli for its longest ride yet, about 18 miles, Right before I got on burnout to start my way to my house (burnouts a road), it bogged completley down. Before that It was doing a little bit of bog at WOT that I've never seen before. I was on dirt roads 40% of the time but I did have an air filter on. The engine was also making a distinctive sqeaking noise, but its made that for a while, its near the exhaust port. After what seemed like forever of walking it, it sparked a little so I yanked the clutch in and very slowly revved it but it died. I tried taking the carbuerator off and spraying it with some cleaner and putting it back on but no luck. I don't beat up my bikes and typically stay 10-40% throttle on the minarelli with just 1 second openings of the throttle real quick. What could this be?
You scored a cylinder. Or other words you had a soft seize at some point. Its probably going to need a cylinder kit.
 

CrispyLeaves98

Active Member
Joined
Jul 29, 2021
Messages
447
It's at my friend's house So I gotta wait to do anything, I'll take the cylinder off for y'all and check sp
 

CrispyLeaves98

Active Member
Joined
Jul 29, 2021
Messages
447
Okay so I emailed mark from southern custom, he said when I get the chance take some pictures and call him, I'll take some pictures here too. If all is well, I can fix it myself, if not, I hope that he sends me a new cylinder/piston and I hope the bottom end is intact!
 

DieselTech

Well-Known Member
Joined
Sep 18, 2021
Messages
4,119
Okay so I emailed mark from southern custom, he said when I get the chance take some pictures and call him, I'll take some pictures here too. If all is well, I can fix it myself, if not, I hope that he sends me a new cylender/piston and I hope the bottom end is in tact!
Just remove the cylinder head, make sure piston is at BDC & take some pics of the cylinder walls.
 

CrispyLeaves98

Active Member
Joined
Jul 29, 2021
Messages
447
Although I haven't seen it yet, I think the spark plug might be fouled. It was a cheap chinese plug that came with my yd100 than I ran that for 6 months then I put it in there, Because my low range throttle isnt tuned and I was runing low range throtte (rich), It could have fouled the plug. It wasn't instant, like the bike was riding normal but when i yanked it to WOT it would rev high put randomly stop like I was pushing in the kill switch. I pray it was a fouled plug, sorry to keep posting I'll get some photos as soon as my friend can give me a ride. Today im busy, Ill be looking at my bike for 15-20 minutes then I have to run to my others friends house to build his pc
 

DieselTech

Well-Known Member
Joined
Sep 18, 2021
Messages
4,119
Also, should I take off just the head or the head and the cylinder
All you need to remove is the cylinder head. Then take good pics of the cylinder wall, with the piston at the very bottom of the stroke. If you see any odd looking lines or scratches take pics of them too.
 

DAMIEN1307

Moderator
Staff member
Joined
Jul 23, 2020
Messages
5,202
It was a cheap chinese plug that came with my yd100 than I ran that for 6 months then I put it in there,
How many times have I mentioned to you in the past ten months to just throw those Chinese crap plugs away and don't even bother with them???...You can never tune these things for proper running with those crap plugs to begin with...lol.
 
Top