Motor sputters

Bizzy B

New Member
Local time
6:39 PM
Joined
Sep 7, 2021
Messages
12
I have a Coleman CT200U. My son went through some deep water which caused it to the run rough. I fixed the carburetor which had some dirt in the throttle body and it seemed good. Well the engine Now runs really rough and very little power to go. Throttle wide open the engine sputters. Thought it was the plug and it was black (rich) so I replaced it.also slight backfire from the exhaust like a burst of flame shot out. It looked Pretty cool but not what I want right now. No work has been to the motor and Carb seems ok and clean. Anyone have an ideas what it maybe? I’m thinking something to do with the valve. But before I remove the cover just wanted to get some input. Thanks in advance.
 

Wrench

Well-Known Member
Local time
3:39 PM
Joined
Nov 14, 2018
Messages
5,653
Location
so cal
I have a Coleman CT200U. My son went through some deep water which caused it to the run rough. I fixed the carburetor which had some dirt in the throttle body and it seemed good. Well the engine Now runs really rough and very little power to go. Throttle wide open the engine sputters. Thought it was the plug and it was black (rich) so I replaced it.also slight backfire from the exhaust like a burst of flame shot out. It looked Pretty cool but not what I want right now. No work has been to the motor and Carb seems ok and clean. Anyone have an ideas what it maybe? I’m thinking something to do with the valve. But before I remove the cover just wanted to get some input. Thanks in advance.
Dirty flywheel P/U and Mag ?
 

DieselTech

Well-Known Member
Local time
5:39 PM
Joined
Sep 18, 2021
Messages
4,474
Yeah wrench beat me too it, I would check flywheel & magneto for rust. Usually if it real rusty they wont start. But if slightly rusty could be causing a poor running condition. Only other thing I can say to check is for air leaks around intake manifold & carb. You can use some carb cleaner & spray around intake while engine is running, listen for a rpm change, that's where a leak is located when engine rpm changes.
 

Chainlube

Well-Known Member
Local time
3:39 PM
Joined
Jan 5, 2020
Messages
6,947
I have a Coleman CT200U. My son went through some deep water which caused it to the run rough. I fixed the carburetor which had some dirt in the throttle body and it seemed good. Well the engine Now runs really rough and very little power to go. Throttle wide open the engine sputters. Thought it was the plug and it was black (rich) so I replaced it.also slight backfire from the exhaust like a burst of flame shot out. It looked Pretty cool but not what I want right now. No work has been to the motor and Carb seems ok and clean. Anyone have an ideas what it maybe? I’m thinking something to do with the valve. But before I remove the cover just wanted to get some input. Thanks in advance.
When that happens, you need to do a little investigating. First take the bowl off the carb, one screw on the bottom. Gas will come out. Look in the bowl and see if there is much dirt.
Dirty flywheel P/U and Mag ?
behind the pull start there is a flywheel, 3 or 4 screws takes the pull start off, examine for rust, dirt, solid debris or water. Use blow dryer to dry it out. Some fine sand paper and brake cleaner to clean off any rust from the flywheel (read magnet area) and the coil.
 
Top