My 1st Motored bike build.

Well i finally decided to purchase a engine kit for a beach cruiser. I found the cruiser on facebook marketplace for $25, and it was delivered. turned out to be a brand new bike. As for the engine kit i went with a zeda 80 firestorm. I had one issue with the exhaust. it would not fit around the bikes front downtube. Tryed the motor adapter, didnt like it. ended up finally with a ball peen hammer.it`s there and not touching the frame now. i have not started it yet and still needs the chain on, besides its like 19 f outside. but i plan to get the flexpipe exhaust i guess. also gonna have to take some width out of the handlebars, damn. The wiring i`m hoping is good, it was all plug in play,ha i didnt ground to the frame. Is that necessary? and from where?
16082-5ad1f0f4cac1cc3cd2a4ee1b4a6bf1f8.jpg
 

coubob

Active Member
Local time
10:36 AM
Joined
Feb 14, 2022
Messages
292
I put it back together with the new seals. It idles so nice now. Better than new I think. It has always idled high when hot, not to bad but apparently I had a leak there this whole time. I messed with the needle to see where I was at , but it likes the 75 jet and the clip on the needle is on the 2nd from the bottom. With the f2 pipe with 6in long 3/4pipe shoved in the stinger I had the 80 jet in, same needle position. It ran great just too loud.
 

coubob

Active Member
Local time
10:36 AM
Joined
Feb 14, 2022
Messages
292
That friend that I sold the motor to and messed up his back rim is putting a 24in on back with the 44 tooth sprocket on his 26in cruiser frame. He was wondering what top speed he would be looking at with that 66cc 1 PC jug motor
 

coubob

Active Member
Local time
10:36 AM
Joined
Feb 14, 2022
Messages
292
He always does that crazy sh.., think I might have him talked into the banana seat I have. What speed difference would one notice going from 26in rim to a 24in with a 44 spocket?
 

coubob

Active Member
Local time
10:36 AM
Joined
Feb 14, 2022
Messages
292
After fixing the seals I ended up putting the stock jet back in and i left the needle on the 2nd from the bottom notch. the temps after a good run were, above exhaust 279f, above intake 243f and next to plug 259f. And i still cant get over how well it idles down now. its so awesome, Its never did that when hot, ever , even when new. Now i know why ya`ll tear em down before putting them on a bike. I will know next time. I`m still thinkin i`ll do me some mild porting. But maybe when i have more than one cylinder. just in case..
 

coubob

Active Member
Local time
10:36 AM
Joined
Feb 14, 2022
Messages
292
I put in a E3.10 plug. just for kicks, it didnt help. So in went the autolite 2976 with a gap25 and made up some 40.1 fuel for the first time with the reed. It ran so awesome. I think i broke my speed record of 41mph and i was still gaining at only 3/4 throttle and i chickened out and let off. Temps are great now too. I will see if i can get this F2 thrust tuned with the motor. I did mess with how the hotdog muffler was attached. one way i had the hotdog muffler inlet threaded into piece of rubber hose and clamped down and that slide over the ouside of the F2 stinger. It helped bottom end. But if i screwed the outlet of the hotdog muffler onto a 6in long 3/4 threaded pipe and shoved it into the f2 stinger it helped top end, with only the 3/4 pipe in the f2 it smoothed out the whole range kinda. i might have that all ass backwards, topend bottomend. But that was with bad crank seals also. I have been dying to put the f2 back on with the new seals on it. and try that again. I did take the paint off to metal where the back wheel axle nuts clamp against the frame inside and out. and my back wheel has stayed put since. But both my pedal chain and my motor chain gets tight and loose when slowly pushing the bike. i thought it was just the motor chain but both chains are doing it. I have no idea about that????
 

DieselTech

Well-Known Member
Local time
10:36 AM
Joined
Sep 18, 2021
Messages
4,136
I put in a E3.10 plug. just for kicks, it didnt help. So in went the autolite 2976 with a gap25 and made up some 40.1 fuel for the first time with the reed. It ran so awesome. I think i broke my speed record of 41mph and i was still gaining at only 3/4 throttle and i chickened out and let off. Temps are great now too. I will see if i can get this F2 thrust tuned with the motor. I did mess with how the hotdog muffler was attached. one way i had the hotdog muffler inlet threaded into piece of rubber hose and clamped down and that slide over the ouside of the F2 stinger. It helped bottom end. But if i screwed the outlet of the hotdog muffler onto a 6in long 3/4 threaded pipe and shoved it into the f2 stinger it helped top end, with only the 3/4 pipe in the f2 it smoothed out the whole range kinda. i might have that all ass backwards, topend bottomend. But that was with bad crank seals also. I have been dying to put the f2 back on with the new seals on it. and try that again. I did take the paint off to metal where the back wheel axle nuts clamp against the frame inside and out. and my back wheel has stayed put since. But both my pedal chain and my motor chain gets tight and loose when slowly pushing the bike. i thought it was just the motor chain but both chains are doing it. I have no idea about that????
Your axle is bent possibly if both chains do it. If chains go tight then slack a bit as rolling the bike. It could possibly be a wheel bearing going out as well.
 
Top