Engine Trouble no start

Luvyopssy

New Member
Joined
Nov 17, 2016
Messages
24
ok so I finally got it to start today,but it seems that the motors only catches once in a while when I let my clutch out not every time should I lean more towards clutch adjustment or magneto adjustment or something else?????
 


mark20

Active Member
Joined
Sep 26, 2018
Messages
519
ok so I finally got it to start today,but it seems that the motors only catches once in a while when I let my clutch out not every time should I lean more towards clutch adjustment or magneto adjustment or something else?????
you probaly need to adjust the clutch, theres plenty of videos out there.
 

LewieBike

Active Member
Joined
May 21, 2014
Messages
611
You let the clutch out while pedaling, does the engine steadily turn? So it makes a constant 'bubb bubb bubb bubb bubb' noise? If it's momentary, or it turns over infrequently your clutch is not adjusted properly so it's releasing the pressure plate to full engagement.

Otherwise it could be bad gas, fouled spark plug, no fuel in the carb or faulty ignition, or bad compression. If it's making a pulsating bubb bubb bubb and there's a lot of resistance you're probably OK for compression.
 

Luvyopssy

New Member
Joined
Nov 17, 2016
Messages
24
You let the clutch out while pedaling, does the engine steadily turn? So it makes a constant 'bubb bubb bubb bubb bubb' noise? If it's momentary, or it turns over infrequently your clutch is not adjusted properly so it's releasing the pressure plate to full engagement.

Otherwise it could be bad gas, fouled spark plug, no fuel in the carb or faulty ignition, or bad compression. If it's making a pulsating bubb bubb bubb and there's a lot of resistance you're probably OK for compression.
I got it started now last night I redid the whole clutch new cable and re checked my magneto and magnet set and it turned out good but now it starts for a sec and chokes and dies put new fuel new carb cleaned out my gas tank and office tube so I don't think it's fuel you think it could be the plug
 

mark20

Active Member
Joined
Sep 26, 2018
Messages
519
I got it started now last night I redid the whole clutch new cable and re checked my magneto and magnet set and it turned out good but now it starts for a sec and chokes and dies put new fuel new carb cleaned out my gas tank and office tube so I don't think it's fuel you think it could be the plug
try giving it a lot of throttle, your idle speed might need to be adjusted.
 

Luvyopssy

New Member
Joined
Nov 17, 2016
Messages
24
try giving it a lot of throttle, your idle speed might need to be adjusted.
I know I have I'm about to pull my fuking hair out,I got fuel spark compression replaced everything but the magneto,everything is brand new besides a teardown rebuild
 

Lukesky36

Active Member
Joined
Oct 3, 2018
Messages
464
magneto may be bad,try replacing it my magneto was partially working once it ran for a while engine died until it cooled it quit working though after a few minutes once it got a little warm
 
Top