Pull Start Pull start won't pull when on engine...

sparky

Active Member
Local time
7:00 AM
Joined
Mar 19, 2008
Messages
1,347
Location
South Mississippi
But it does pull & recoil when I take it off. When it's on, tho... it doesn't budge. I dunno if I'm supposed to do something special when putting the pull start on, but this plastic ratchety type thing is there, and it's confusing the heck outta me.

I took a working pull start off my first Chinese Tanaka knock-off, and when I re-assembled it... it didn't work either. So I'm definitely doing something wrong.

Any advice?
 
K

kerf

Guest
The plastic ratchet is designed to engage the recoil starter then be pulled out of engagement by centrifugal force when the engine starts. Without looking at it, I don't know what's wrong, never had that occur before.
 

sparky

Active Member
Local time
7:00 AM
Joined
Mar 19, 2008
Messages
1,347
Location
South Mississippi
Well... this sucks.

I'm messing around with the old one... take the pull start off, and it pulls and recoils. Then, I take the spark plug out and try to spin the assembly thing that the pull start is supposed to turn, and it doesn't budge.

The engine was running fine yesterday, besides the mount part of the block just snapping off. So, I don't understand why that engine would have locked up... much less the newer 2-stroke that I haven't ever used before. It's gotta be something to do with my installation, but I can't figure it out. I match the bolts up, and it should do the rest, right?
 

MotorBicycleRacing

Well-Known Member
Local time
5:00 AM
Joined
Jul 3, 2008
Messages
2,313
Location
SoCal
You used bolts that are too long and locked the flywheel
or
you just lost your marbles

You should be able to turn the fitting that the recoil meshs with by hand
 
Last edited:

sparky

Active Member
Local time
7:00 AM
Joined
Mar 19, 2008
Messages
1,347
Location
South Mississippi
You used bolts that are too long and locked the flywheel
or
you just lost your marbles
What bolts, where?? And no, I still have the same amount of marbles I had yesterday.

Do you have the clutch lever pulled in (disengaged)?
And yes, it's a centrifugal clutch... no lever necessary.

If it ain't broke -----------.
That's *my* motto! However, I wanted to loctite all the bolts/screws on this new engine, because I never did that on the first one and regret it terribly. I took all the screws out for the pull start, but I didn't even remove it... just the screws, put loctite on the threads and put 'em back. Once everything was back together, it just didn't work. I tried examining the older engine first, but that was no help.
 

MotorBicycleRacing

Well-Known Member
Local time
5:00 AM
Joined
Jul 3, 2008
Messages
2,313
Location
SoCal
Can you turn the fitting that the recoil meshes with by hand???
If you can't there is nothing wrong with your recoil starter

The motor is locked
Forbisher said:
You used bolts that are too long and locked the flywheel
What bolts, where?? ..
The bolts that go in the other side of the motor around the flywheel
You said one of your mounts was broken.....maybe the bolt is going in
too far and contacting the flywheel
or you have 2 different lengths and put them in the wrong hole
or
you lost your marbles.......
 
Last edited:

sparky

Active Member
Local time
7:00 AM
Joined
Mar 19, 2008
Messages
1,347
Location
South Mississippi
BINGO!! You were right, it was the bolts. I've been using the same size bolts to hook the gearbox up to this engine for quite awhile now. But now when I take them apart and put 'em back together... they go in 1/8" too far.

For a second there, I really thought both motors locked up at the same time. Still don't understand how the bolts worked before, tho.

Anyway.... thanks for the common sense!
 
Top