Sheared Holding Pin in Clutch?


New Member
Local time
1:21 AM
Feb 19, 2020
So I've been working on an 80cc install with my uncle in law since we're both into anything on two wheels and wanted to work on a project to pass the time. We've been troubleshooting other issues with the bike, mainly getting the thing to start when we encountered yet another issue today. Originally when we set the kit up on the bike the clutch worked fine after adjusting the flower nut. The cam shaft arm would engage the bucking bar which would push the push pin out disengaging the clutch. We where trying to bump start the bike down a hill today when the clutch seized up. The chain sprocket on the engine wouldn't move at all when he popped the clutch which seized up the back wheel. We took the clutch cover and sprocket covers off to find out what was going on. For whatever reason the sprocket was seized up so we thought perhaps the clutch was to tight even though we already adjusted it. We tried loosening the clutch but no change. After not being able to figure out what was going on I tried to put the bucking bar back in and replace the cover with the cam shaft arm but I realized for whatever reason the bucking bar was sticking out further now and I could no longer place the cam shaft cover back on because of how further the push pin was moving the bucking bar out to the left. After watching a few videos on YouTube I realized that there could be a chance that the holding pin that goes through the shaft into the push pin might have sheared which explained why I was able to rotate the chain sprocket after taking the cover off but could no longer replace the cam shaft over the bucking bar to replace the sprocket cover.


I haven't even gotten the engine to run yet though, could it really be the push pin that I sheared? I bought an aftermarket HP carb for the motor when I ordered the motor off amazon and I broke the gasket that goes under the throttle assembly cover. I also snapped one of the head studs on the thing trying to torgue down the head bolts with a cheap torque wrench I bought that wasn't working correctly. I replaced the head stud with a new one today and was trying to do a compression test when I ran into this issue. I bought another carb for the thing too since they're only $20 bucks and there's no way in hell I'm just giving up on this thing after how much I've learned about these bike motors over the past few weeks of research and watching YouTube videos.

I bought another 80cc motor for $80 bucks today, but if possible I'd like to try and fix this motor too and have it for the future. I've seen some videos where they said you'd have to buy a special gear removal socket to take the whole clutch assembly out. Do you guys think the holding pin really could have sheared? I just ordered this motor Jan 23rd on Amazon. It hasn't even been 30 days and the motor hasn't even run yet. I bought another motor for $80 bucks, I bought the whole kit for $130. At least I'm saving $50 by just buying the motor. . . .

Edit: After doing more research I found that the slide ring/collar on the shaft can become seized/stuck as well? Maybe that's the issue. Either way I'll need to take the whole clutch assembly out of the engine to see what the problem is. Just bought a 5 pack of gear pullers to figure out what the problem is. Here's hoping I'll have two working engines soon but most likely I'll have two lemons to fix instead of one now. . .
Last edited: