Weird clutch problem - GEBE

J

JemmaUK

Guest
Hi all,

This is slightly weird... my clutch has always been noisy and seems to have a period where it half engages and makes an amazing racket.

Since I put the pipe on and started using nitro on the bike it has alot more power but I am wondering if that is hurting the clutch.

When I ride the engine sounds perfectly normal and so does the clutch - it still has the period where its not quite engaged but its always done that.

The problem is when I wheel the bike - at walking speed I get a regular pinking noise - with the engine off - If I was sure it was the engine I would think there was something rubbing in the engine.

I am wondering if something has let go in the clutch - the machine is a little slower to pick up - and its been doing that since the noise started when the bike is walked.

anyone have any suggestions?

Jemma xx
 

astring

Member
Local time
3:33 AM
Joined
Apr 20, 2008
Messages
405
Location
Phx AZ
Dennis and Julia know that system so well that it is amazing. They will tell you what it is.
 

arceeguy

Active Member
Local time
6:33 AM
Joined
May 20, 2008
Messages
1,102
Location
Central New Jersey, USA
Sounds like the clutch shoes are "ringing" the clutch bell. Totally normal for any small engine. (unless it is made in China, then it is just typical Chinese **** according to some..... ;) )
 

DetonatorTuning

Active Member
Local time
6:33 AM
Joined
May 13, 2008
Messages
1,008
Location
Nappanee, IN
have you checked to see if you may have 1 broken clutch spring ?

my clutch doesn't make noise unless the idle is too high and the shoes are chattering against the drum. and certainly not when the engine is off and just wheeling around.

sounds like the loose end of a spring tapping as it falls against the drum.

unless, you have really heavy tension on the belt, then you will get a click coming out of the GEBE drive hub once per revolution.

it's amazing how much stuff i have messed up and still have a running bike !!

steve
 
Top